Need help? Check out our Support site, then


wordpress beginner- site worked for 1 year, redirect error

  1. after adding a new post and starting to use blog again, keep getting re-direct error

    The blog I need help with is alexpiccolo.com.

  2. This is the error message:

    The page isn't redirecting properly.

    Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

    This problem can sometimes be caused by disabling or refusing to accept
    cookies.

    In order to access and use your blog your need to change your browser settings to enable third party cookies and enable JavaScript as well.

  3. I am getting an error also - did you have any domain mapping on your site?

    Probably prudent to ask the staff to look at your blog: http://en.support.wordpress.com/contact/

    If you can get to your Dashboard from here you might try setting your last Post to Draft in case you managed to break something.

  4. thanks for the link, spending a lot of time trying to find answer. think i need to pay someone to fix it

  5. No.

    I think you need to contact staff. They are going to have to fix it, and Matt pays them for that sort of thing.

  6. Don't follow, who's Matt ? How do I contact him?

  7. thanks don't I look silly not knowing who "matt" was. I contacted staff, it would be great if i got an answer back.

  8. Just be patient. Sending more messages to them only makes your ticket move farther down the list of problems to be addressed.

    This is the link in the browser bar, and deleting the extra homes doesn't resolve the problem:
    http://alexpiccolocfa.wordpress.com/home//home/home/home/home/home/home/home/home/home/

    I'll add a modlook to this thread and perhaps staff will drop by to help you.

    (so now you have met Matt! ≥^!^≤……)

  9. Your nameservers are not pointed to us, rather your domain appears to be forwarded.

    Per the guide at http://en.support.wordpress.com/domain-mapping/map-existing-domain/ your nameservers need to be:

    NS1.WORDPRESS.COM
    NS2.WORDPRESS.COM
    NS3.WORDPRESS.COM

    Also, you should disable domain forwarding through your registrar.

Topic Closed

This topic has been closed to new replies.

About this Topic