Need help? Check out our Support site, then


Wordpress blog import did not upload all images

  1. Dear fellow bloggers, I imported a previous weblog (also WordPress) via XML link upload. I tried this several times, but not all images from my old blog were imported. Is there some way to prevent this or is there another way to do this? Any suggestions welcome!

    A-M

    The blog I need help with is vlietend.wordpress.com.

  2. I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  3. Thanks time thief, I have and will.

  4. You're welcome.

  5. Hi there A-M,

    This can sometimes happen for three reasons:

    *Your XML file is larger than the max file size (in this scenario, we recommend you try breaking the file up into pieces)

    *Your old site wasn't left active during the transfer and for a period of time following the transfer (both blogs must be active in order to transfer images)

    *Your internet connection timed out.

    Can you test the first two and see if you have better luck? Just let me know how you do, and I'll be glad to keep helping you!

    Cheers!

  6. It looks like splitsing up the file works, AT&T least to a large extent.
    I created another testblog, and the first half looked promising. The second half again missed a lot of images, but I can try splitting that up again. If it's only a few left out, I can download them from my old one, and upload them in the new.
    Does it hurt if I import into an existing blog, will it just check for missing items, or is it best to try again with another virgin blog?

    Thanks for the help,

    A-M

  7. You should be able to upload the content and any duplicate posts or images will be skipped, so feel free to proceed when you're ready!

    Cheers!

  8. Hi Zandyring, I split up my blog in 9 pieces of a half year approximately, and uploaded the first two of them this morning but the third got stuck (I received an email telling me so), and now I cannot proceed if I want to try again I am informed it's still importing.
    Will this get itself unstuck after an hour or so or should I get help as the email suggested?

    Thanks again,

    A-M

  9. Hi A-M,

    I've removed that job for you - could you try again with that particular file?

    Cheers!

  10. Received the emai "import successful" so thanks again.
    6 more to go :-)

  11. Yay! Good luck!

  12. Uploaded all 9 pieces now, but still images are missing. I am going to try with one specific month now, which is the last thing that I can think of besides downloading images and then inserting them manually... I don't think doing one month will work though, do you have another suggestion? I just checked to make sure, my old blog is still live at the moment.

    Cheers,

    A-M

  13. Depending on how many images you have it, can take a little while, but if the images aren't in by now, let me know and we can explore other options.

  14. Dear zandyring, this weekend I manually uploaded half of the missing images, and today I uploaded some more.
    Now I would say let's leave it at that, but.... And I was disappointed when I accidentally noticed this, the images that I thought were transferred in the XML export - import procedure, are actually links to the images in my old weblog. Since these are even more images than the ones that I thought were missing, I despair of repeating the 'save picture' and upload in post again over and over again, I hope you can try to help in this new issue. My old blog will be off-line shortly.

  15. Hi there A-M,

    I'm sorry that you're having this issue - let me look into it closer for you.

    Can you confirm the old blog URL and the new blog URL?

    I'll see what I can do!

  16. Old blog: Westerhaghe.weblog.nl

    New blog, in which I have also manually uploaded some sixty or more images and created new posts:
    http://vlietend.wordpress.com/

    Test blogs in which I have experimented numerous times with uploading the XML files:
    http://westerhaghe.wordpress.com/
    And http://westerparkap.wordpress.com

    I checked, and those too have only links to the images in Westerhaghe.weblog.nl.

    So if you need to experiment, feel free to use my test blogs first.

    Thanks for caring!

    A-M

  17. Thank you for the additional details!

    I know we've been seeing some issues from weblog.nl blogs - I am so sorry I didn't realize this was your original platform sooner. I will see what I can uncover for you!

  18. Thanks, and I should have mentioned it :-(

    A-M

  19. A-M, it is definitely not you fault.

    Don't worry - we will work hard to get this going for you as soon as we can. I apologize - it may be a wait, I know we're working on these exact imports.

  20. Hoi Amvliet,

    Er zijn enkele problemen mbt het importeren van weblog.nl media. We zijn bezig om deze problemen op te lossen. Ik hou je op de hoogte.

    Sorry voor het ongemak.

  21. O.k. Thanx. Geen probleem, blij met jullie hulp.

    I hope I can keep blogging on my vlietend blog without fear of losing the more recent changes?
    Will you, if you can migrate those files for me, update one of the other two first?

    Thank you both for your help so far.

  22. Could you please upload the .xml import file to http://wetransfer.com and send us the link by e-mail?

  23. Done!

    A-M

  24. We've received the file and we'll communicate further by e-mail. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.