Need help? Check out our Support site, then


Wordpress dot com page doesn't come up after signing in

  1. Lately when I log in with my user name and password, the wordpress.com page doesn't load. I can access my blogs by going to them directly after logging in and going to the dashboard link from the main bar. But once I've logged in, I can't access the Freshly Pressed page or any of the other wordpress.com pages.

    Is this happening to anyone else? Anyone have any idea what's going on?

  2. What page do you actually get when you login?

  3. The wordpress.com site comes up, but it never finishes loading. I get the spinning starburst up in the area where the freshly pressed material would come up. The other tabs (except my stats) don't load either.

  4. edieandeverything
    Member

    im having the exact same problem! any ideas on what to do would be extremely helpful please :)

  5. Having the same problems. Need to change some settings. Not urgent but a pain.

  6. Are you all using IE 9?

    There seems to be a problem and sl1k has suggested some workarounds here: http://en.forums.wordpress.com/topic/nothing-on-the-wordpress-home-page-works-in-ie9?replies=3

    I'm just using Chrome instead. Others will suggest Firefox.

  7. Safari, Chrome and Firefox on Mac OS X and Safari on iOS, all exhibiting the same issue. Will check that though. Thanks.

  8. I'm having the same issue - I'm using IE8

  9. Please try this.
    log out, clear your browser cache and cookies and deactivate all browser addons and extentions
    reset your router and modem and reboot your computer
    then if you have been logging in using this link http://NAMEOFBLOG.wordpress.com this time try logging in using the secure https:// log-in see http://en.support.wordpress.com/https/
    if you have been logging in using the https:// login then try using the http:// login instead

  10. I have done all of this and have had trouble both yesterday and today with this issue. I have tried doing this with two different computers on two completely separate networks (ie once on my home computer and once on my computer at work)

  11. I am having the same problem. I noticed at the bottom of my screen, while the pages load, there is a # sign and ! point right after the page, like wordpress.com/#!/FreshlyPressed. I think the # ! point has something to do with it, because I can access my Stats page and don't see those symbols there. Get rid of those symbols, and I believe matters can be resolved. Question is -- how to get rid of them?

  12. I looked at the WordPress homepage again. I am convinced if we can figure out how to get rid of those symbols mentioned above in the URL, the problem will be fixed.
    When I tried going to My Blog, it came up blank and the URL came up as this:
    http:/en.wordpress.com/#!/my-blogs/. I tried changing it to the way my Stats page read, without those symbols: http://www.wordpress.com/my-blogs/, but when I hit My Blog again those symbols reappeared!

Topic Closed

This topic has been closed to new replies.

About this Topic