Need help? Check out our Support site, then


Wordpress gallery thumbnails doesn't load properly.

  1. Website: wiciwit.com
    Issue: WordPress built-in gallery doesn't load properly on pages, posts except for default type. Mosaic, Circle or Tile style doesn't load properly. Only shows thumbnails on visible page. If you scrolldown it will not load rest of the thumbnails.

    The blog I need help with is wiciwit.com.

  2. Hi there,

    Thanks for your report. I'm not seeing a problem with the way your gallery is currently displaying, though that could be because it's currently set to the default display type. Could you point me to a post/page that shows the problem you are having?

    Thanks!

  3. Ohh, sorry for that. I didn't create a menu link for it.

    Please check page below. Also, just realized something. The gallery shows without issue on ipad browser. Not in Firefox or IE. I checked it on both home and work computers.

    http://wiciwit.com/my-creations-2012/

  4. Hi there,

    Thanks for the link! I am seeing the same problem as you are and have passed the issue along to our customization team to take a look at. I'll let you know when I hear back from them as to what might be causing this problem and how to fix it.

    Best!

  5. Hi there,

    I just checked in and it seems like this problem is now fixed for you. Are you still seeing any issues with the way the "second page" of images is displaying?

    Best!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.