Need help? Check out our Support site, then


wordpress grey toolbar

  1. When I am signed in, it sometimes has the "follow" button on the top left and sometimes has the "reblog" button - but not all the time. Also, I am trying to display grid-style in the "blogs I follow" widget another WordPress blog but it won't show up. I don't understand why it won't. It shows up in list style but not grid. And lastly, is the wordpress grey toolbar supposed to show up visiting any wordpress blog? Thanks!

    The blog I need help with is flavorsmack.com.

  2. Hi there,
    Will you please try some troubleshooting so we can narrow down the cause(s) of your issues?

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know which browser (and version of it) you’re using by checking here if necessary http://supportdetails.com and also post any error reports you get.

Topic Closed

This topic has been closed to new replies.

About this Topic