Need help? Check out our Support site, then


Wordpress' Opening page is just gray

  1. It really has nothing to do with my own blog. After I log into WordPress, the screen I get is just gray and the links are white. None of the links work. I can get to my blog by typing it in at the top with /admin afterward. However, those links would be nice to use. Plus, I would like to start using Reader. Any idea how I can get the WordPress home page to show up for me?

    The blog I need help with is myexitplan.wordpress.com.

  2. Hi there,
    Your web browser is reporting itself as Internet Explorer 7 which has less than ideal support for many modern web pages. Can you please try updating to the latest version of IE available for your operating system or try another browser?
    Here's some info on current browser choices:
    http://browsehappy.com

    If your IE is already updated, it's possible it has been set to compatibility view. Please try disabling it:
    http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

  3. pocketplacespeckham
    Member

    Hi, I use The Columnist theme and although I have up to date browsers and can view the blog fine, many of my readers are using IE 8. Viewed from this browser the white page disappears from behind the text rendering it illegible.

    I cannot contact all of my readers to ask them to upgrade. I have found a code fix to go in the functions.php but cannot access this file from my dashboard. Is this because I have the free version of the theme?

    http://www.pocketplacespeckham.wordpress.org

    Thanks,

    Hannah

  4. Thanks! I updated and it works now. I don't think I was using IE 7, but it very well could have been set on compatibility view. Either way, it's fixed now. Thanks for your help.

  5. @pocketplacespeckham

    Viewed from this browser the white page disappears from behind the text rendering it illegible.

    The correct URL for your blog is http://pocketplacespeckham.wordpress.com/
    I am viewing it in IE8 without compatibility view enabled and not having any issues at all.

Topic Closed

This topic has been closed to new replies.

About this Topic