Need help? Check out our Support site, then


WordPress Reader not updating Blog I Follow.

  1. quailrunphotos
    Member

    Reader not updating Blogs I follow. It has been 11 days since the reader updated, even my own blogs are not showing up. I have logged off, rebooted, refreshed, reposted blogs, but the Reader still does not update.

    Any Suggestions.

    The blog I need help with is quailrunphotos.wordpress.com.

  2. 1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:

    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm

    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled

    http://en.support.wordpress.com/third-party-cookies/

    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

  3. quailrunphotos
    Member

    I should have given more details. Sorry.

    1. Running Firefox 24.0 On Windows 7 64(bit)
    2. Not using IE.
    3a. Cleared Cache. Did not correct problem.
    3b. Cookies already are enabled in Firefox
    Java already activated for wordpress
    Did not correct problem.
    3c. Disable all add-ons. Did not correct problem.
    3d. Enabled HTTPS: Did not correct problem.
    4. Lauched IE 9 and signed into account. Reader shows exactly same blogs as Reader in Firefox. Last blog from 11 days ago.

    I am running this on an HP Desktop. Until about 11 days ago I was receiving regular updates from my WordPress Reader.

  4. I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  5. Thank you. I am subscribed to this thread. I Look forward to a solution.

  6. Thanks for letting us know. The issue appears to be specifically with how frequently we update the data for externals sites especially if the site has only a few followers. If you visit the Reader now, you should see recent posts, but I am still working to track down the underlying issue.

    Best,
    Gregory

  7. I have received a

      few
    blog updates. But only 5 in the last 14 day and 2 of those were my own.

    I appreciate your looking into this.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags