Need help? Check out our Support site, then


Wordpress site (alltogether) doesn't display correctly

  1. All display of the entire WordPress site is incomplete. Buttons are cut off half way through the graphic, and when I go to my own blog, the columns are displayed on top of each other instead of side by side. Also, the "Manage my bog" menu does not display at all. I have tabs to click on there, but no content shows up on each tab.

    I've cleared my browser history, cache, cookies, etc. I've dug through any forum posts and see nothing to help. I've tried changing the theme and it doesn't help either. I've logged out and back in, etc.

    I just hate it that I have no quick way to manage my blog! I have to find links to the dashboard to do anything! post, change theme, adjust widgets, etc.

    I'm so frustrated. Any suggestions?!

    The blog I need help with is southernrichwine.wordpress.com.

  2. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are, please do these four things:

    1. Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If you are not successful let us know which browser (and version of it) you’re using and post any error reports you get.

  3. This worked great to be able to see the wordpress site and allow me to get back to a normal view of my menus when i log in. Thank you!

    I'm still getting all or any themes for my blog displaying incorrectly... even after all the steps you recommended. I'm not getting any errors, but when i view my blog (which is two columns with a Delicacy theme) the second column is pushed to the bottom of my blog... what causes that?

    My most recent post shows room for the 2nd column, but the previous posts go to a one column format and my widgets in that 2nd column are all the way at the bottom. What am i doing wrong here?

Topic Closed

This topic has been closed to new replies.

About this Topic