Need help? Check out our Support site, then


Wordpress Source Code Posting support for XAML

  1. Posted a XAML source code on my blog
    bizvise.com/2012/09/27/how-to-create-metro-style-window-on-wpf-using-elysium/

    but the xml autoformat my code an insert a <span> tag automatically (see line 25), how to turn off such auto correct?

    I pasted:
    <Controls:ProgressRing State="Indeterminate" Width="64" Height="64"/>

    but i get
    <controls:<span class="hiddenSpellError">ProgressRing State="Indeterminate" Width="64" Height="64"/>

    Note: XAML is a type of XML used my Microsoft WPF technology to do UI markup

    The blog I need help with is bizvise.com.

Topic Closed

This topic has been closed to new replies.

About this Topic