Need help? Check out our Support site, then


WORDPRESS WON'T ALLOW ME TO POST ANYTHING WHY??

  1. Please help

    The blog I need help with is fallinandfollowme.wordpress.com.

  2. (1) How you are connecting to the internet and to WordPress.com?
    The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Also note that the main dashboard isn’t designed to work with touch devices through the tablet and smartphone browsers.

    (2) Are you using the secure https:// login?
    http://en.support.wordpress.com/https/

    (3) Exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported.

    Have you done any troubleshooting? These are the troubleshooting steps we take whenever any issues like this arise:
    a. clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    b. Using the browser with all extensions or add-ons disabled

    c. updating the browser to the latest stable version (not a buggy BETA browser version) http://browsehappy.com/

    d. Confirming third party cookies is enabled on the browser http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416

    e. Confirming JavaScript is enabled http://www.google.com/adsense/support/bin/answer.py?answer=12654

    f. Confirming Flash is updated http://www.adobe.com/software/flash/about/ and if required installing the latest version of Flash http://www.adobe.com/products/flashplayer/

    g. Resetting your router and modem and rebooting your computer
    then logging in using the secure https://

    h. Trying another browser

  3. I am connected via home wifi with secure login.
    I am using Firefox 15.0.1.
    I have not done any troubleshooting.
    I should have no issues with JavaScript or Flash.
    I have been having this problem for weeks so my computer and router have been rebooted countless times.

  4. When I tried another browser this happened.

    User wupperio Cannot Access the Dashboard Requested

    You are logged in as "wupperio" and do not have the necessary privileges to access the dashboard for "New Post". If you are not "wupperio", please log out, and log back in with your username. If you are "wupperio" and you need access, please ask an administrator of the site to invite you.

    If you reached this screen by accident and meant to visit one your own sites, here are some shortcuts to help you find your way.

  5. You will not be able to access any blog unless you are logged in under the username account that registered the blog in question and is the Admin of that blog.

  6. I was. I logged out on Firefox and logged in as myself (admin) on Safari.

  7. This thread has been flagged for Staff assistance.

  8. Ok thanks for your help

  9. While you are waiting please assemble the information I requested above.
    (1) How you are connecting to the internet and to WordPress.com?
    The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Also note that the main dashboard isn’t designed to work with touch devices through the tablet and smartphone browsers.

    (2) Are you using the secure https:// login?
    http://en.support.wordpress.com/https/

    (3) Exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/

  10. Try accessing the Dashboard directly at https://fallinandfollowme.wordpress.com/wp-admin/

  11. I said before am connected via laptop and home wifi. I have secure login. I am using Firefox 15.0.1.
    I assume I am using secure https login.

  12. I have many wordpress sites and none of them let me post anything.

  13. Try accessing the Dashboard directly at https://fallinandfollowme.wordpress.com/wp-admin/

  14. What does that mean directly?

  15. Just click the link. Does it take you to your Dashboard, or do you see the same error?

  16. Yes it takes me to the dashboard but that doesn't help me to upload.

  17. I'm sorry for being so annoying. I have had this problem for weeks and it's annoying.

  18. Now that you're in the Dashboard, can you publish a post from Posts -> Add New?

  19. I succesfully posted a new post in
    http://havanothernotherlooksee.wordpress.com/
    But now it is not visible unless you click on it. It does not come up on the page.

  20. Now I tried to change it but it says James is currently editing this post.
    Is this you?

  21. http://havanothernotherlooksee.wordpress.com/2012/09/25/304/

    That's normal for the theme you're using. You need to set a featured image: http://en.support.wordpress.com/featured-images/

    Were you posting via http://wordpress.com/#!/post/ before?

  22. (Yes, I'm James.)

  23. I was posting by going to the site and clicking new post in the top right corner.

    I have never had to set a feature image before. My posts have always shown up...

  24. Imbalance 2 offers two layout options, fluid and fixed.
    Fluid means the width changes according to screen resolution (or the width of browser) your visitors use.
    Fixed means the width does not change according to screen resolution (or the width of browser) your visitors use.

    Imbalance 2 theme description
    http://theme.wordpress.com/themes/imbalance2/

    Imbalance 2 live demo site
    http://imbalance2demo.wordpress.com/

    Column one is the blog title and tagline; you edit them in Settings > General.
    Columns two and three are for two menus; you create and load them in Appearance > Menus - instructions here: http://en.support.wordpress.com/menus/
    Column four is for widgets; you add them in Appearance > Widgets.

    You need to set a featured image in each post in order to see the thumbnail in imbalance 2. Click on the module that has 'featured image' in it (if you don't see the module, look at the top of the editor window for 'screen options' and check it') then the image editor will appear. Browse to the image you want to use, via that, in the usual way, and then when you've found it, click the 'featured image' and when it appears in the module (outside the edit box) just close the image editor, and save your post as usual. An image that works best with featured images at least 210 wide.
    http://en.support.wordpress.com/featured-images/
    http://en.support.wordpress.com/featured-images/#setting-a-featured-image
    http://en.support.wordpress.com/images/
    http://en.support.wordpress.com/posts/post-visibility/#sticky-posts

  25. Ok, regarding the New Post tab, please make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    If you do, please try a different browser, like Chrome, to rule-out any browser-specific issues.

    http://browsehappy.com/

  26. I have checked third party cookies are enabled and tried Safari and it said I didn't have admin rights.

  27. I'm sorry, this is really frustrating.

  28. Ok, please try clearing your browser's cookies and cache.

    http://en.support.wordpress.com/browser-issues/

    Then, log in at https://en.wordpress.com/wp-login.php and go to http://wordpress.com/#!/post/

  29. When I go to about Firefox it says 15.0.1 which is not in the list of options for clearing cache or cookie

  30. They're clearing in the same manner as Firefox 3.x.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags