Need help? Check out our Support site, then


Wordpress.com and blog pages not rendering properly

  1. I have a blog “seetabodke.wordpress.com” which is not being rendered properly from my current location in Goa India. I have tried on different ISP networks and the css fails to render each time.

    However if the blog is accessed from the United States then it appears correctly.

    Even the Themes link on wordpress.com fails to render properly.

    If I ping s2.wp.com (the link for the css to be rendered)

    ping s2.wp.com

    Pinging cs82.wac.edgecastcdn.net [72.21.91.111] with 32 bytes of data:
    Reply from 72.21.91.111: bytes=32 time=32ms TTL=57

    And If I try to ping seetabodke.wordpress.com

    ping seetabodke.wordpress.com

    Pinging lb.wordpress.com [66.155.9.238] with 32 bytes of data:
    Reply from 66.155.9.238: bytes=32 time=56ms TTL=55

    Currently I am unable to do anything with the admin pages as the Css does not get rendered for them either.

    Please let me know what should be done so that I am able to work.

    I have tried with Chrome, Mozilla, flushed cache etc. The only difference that I can see is that the servers responding to the pings are different when pinged from the United States.

    Regards

    Seeta

    The blog I need help with is seetabodke.wordpress.com.

  2. Could you be more explicit about "Fails to render?"

  3. Not able to add a screenshot here. Basically the images don't show up, fonts are weird, layout is completely missing, links all appear in a way they are not supposed to. All links are listed out as a laundry list, like I said there is no GUI loading at all.. nor for wordpress.com nor the blog page.

    Is there any way to share a screenshot?

  4. 1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. If you are not successful let us know:
    (a) How you are connecting to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

  5. Is there any way to share a screenshot?

    I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    Please post screenshot, upload it to your Media Library, and return to this thread to provide the file name so Staff can examine it.

  6. If I paste the following link
    http://s2.wp.com/i/noticons/noticons.css?m=1373019876g

    in the browser directly I get the following error:

    Server not found
    Firefox can't find the server at s2.wp.com.

    The same link works from the US.

  7. Same error- server not found

    However if I use https then i get a response when I ping the server but not in the browser.

    For https://s2.wp.com I am getting a response from this IP address: 72.233.127.217

  8. Thanks for that additional info for Staff. Please be patient while waiting.

  9. Sure, thanks... ill try upload the screenshot now as well meanwhile below are the IP addresses for S0 and S1 with HTTPS, please note HTTP is not working.

    for S0, the response comes from
    Reply from 66.155.9.244: bytes=32 time=350ms TTL=49

    for S1
    Reply from 72.233.104.123: bytes=32 time=279ms TTL=53

  10. Hi Staff and team

    Just wanted to check if there has been any resolution on this. Please let me know.

  11. Hi there. Usually when you can't access the files that timethief listed, there's an issue with either your browser or DNS cache.

    Also, make sure there aren't any ad blocker or other addons to your browser that may be blocking servers.

    You can also try forcing HTTPS as described in the article below:

    http://en.support.wordpress.com/https/

  12. Hi Andrewcpht

    All the options you have mentioned were tried earlier and now as well. None work :(

    In addition we tried the following as well-
    1) Trace route for s2.wp.com : the route does not get traced
    2) Trace route using HTTPS works
    3) Replacing the IP address for the host name works in the browser- 66.155.11.244/i/noticons/noticons.css?m=1373019876g

    Please note, we have tested accessing this site from 2 different networks in Goa, India and also from multiple devices (PC and iPad), it does not work whereas the sites work perfectly fine from other locations in India, US etc.

  13. I have temporarily solved the problem to make the sites work on my local machine. Added the IP addresses for S0,S1 and S2 servers into my windows host file however this is not a long term solution given the IP addresses might change.

    Please help

  14. If hardcoding the IP addresses into your HOSTS file works (even temporarily) that means the problem is with your ISP's DNS.

    You can first try flushing the DNS on your computers:

    http://docs.cpanel.net/twiki/bin/view/AllDocumentation/ClearingBrowserCache

    But if that doesn't work, you'll need to contact your ISP for help resolving the issue.

  15. If hardcoding the IP addresses into your HOSTS file works (even temporarily) that means the problem is with your ISP's DNS.

    I think you are right. Our server (that hosts the CSS) file might be blocked by the ISP. Please contact them to help you resolve the issue.

  16. Thanks. I am trying to figure this out with the ISP

Topic Closed

This topic has been closed to new replies.

About this Topic