Need help? Check out our Support site, then


Wordpress.com RSS feed not populating LinkedIn Company Page Blog Feed

  1. scottarchambault
    Member

    Hi, we've set up our LinkedIn company page to include our WordPress.com blog feed (http://absolutely3d.com). The problem is that new blog posts are no longer feeding into our LinkedIn page.

    LinkedIn has suggested there is a problem with the RSS feed we are sending them, but since we're using WordPress.com, there doesn't seem to be a way to alter/fix the code. Has anyone else had this issue? Other applications of the RSS feed seem to work (i.e. Involver's Facebook RSS custom tab).

    Thanks,
    Scott

    The blog I need help with is absolutely3d.com.

  2. scottarchambault
    Member

    Anyone?

  3. The correct URL for your blog RSS feed is http://absolutely3d.com/feed/ Is that the URL you are using or not?

  4. scottarchambault
    Member

    Yes that is the one we are using.

  5. Have you tried checking at the linkedin end of things for known issues?
    Have you tried disconnecting and reconnecting?

  6. scottarchambault
    Member

    Yes we've tried that. It's worked before but seems to have stopped lately.

  7. I'm sorry I could not help you resolve this. You will have to contact Staff. Here’s the link http://en.support.wordpress.com/contact/ After you use the searchbox, under the search results, at the bottom of the page there will be a section that says “Have you found the answer to your question?” You can choose either “Yes I found the answer to my question.” or “No I didn’t find the answer to my question and I would like to contact support for help.” The no option will reveal the contact form.

  8. I'm also having this problem and am using a Feedburner URL -- identical to the format they show in their example.

    It seems to be a LinkedIn platform issue. Anyone else experiencing?

  9. Have you contacted LinkedIn support? Here's the LinkedIn help center link > https://help.linkedin.com/app/home/ls/480%2C499%2C738%2C1473

  10. scottarchambault
    Member

    LinkedIn confirmed with me that's it's their issue. However, they have no timetable to fix. So who knows how long this will last.

  11. Is it not possible to post permalinks to your blog posts manually? That's what I would do.

  12. scottarchambault
    Member

    Not to the LinkedIn Blog feed section. At least I'm not aware of how you would alter it

  13. OH! Sorry what I said did not make sense.

  14. Here's what I just got back now from LinkedIn as an FYI:

    Hi,

    Thank you for checking to see if that would fix your RSS Feed.

    Yes, in fact, you've encountered a known issue. I'm very sorry for the inconvenience. Our engineering team is working on it but there’s no estimate as to how long that might take. We’ll do our best to keep you posted.

    In the meantime, I’ll gladly help if you have any other questions.

    Sincerely,

    Jen
    LinkedIn Customer Service

  15. @dlpesis
    Thanks for providing this update.

  16. scottarchambault
    Member

    yes I received the exact same reply from another rep there.

Topic Closed

This topic has been closed to new replies.

About this Topic