Need help? Check out our Support site, then


WP changed format of my pictures? - Why??

  1. You're all fixed up now, sorry for the trouble!

  2. Do I have to go through 5 years of pictures to find out whether I am affected? Or has this been fixed anyway? This is the second time this has happened in the past few weeks. We're with WordPres because it always looked like somebody was in charge.

    Thanks.

  3. Is Matt losing interest in the company?

  4. The bug was fixed a long time ago. A small subset of blogs could not be fixed automatically, so we need to know the affected blog URL if you're still having trouble.

    You'll be able to easily tell, as all of your pictures would be displaying abnormally large.

  5. Thanks a lot, macmanx. The pictures seem to be coming in all right now.

  6. You're welcome!

  7. slipperypeople
    Member

    Macmanx I have the same problems on my blog. Can you fix it. Here is a blog URL:

    < a href="http://slipperypeople.wordpress.com/2011/10/11/tand-des-tijds/"

    Thanks in advance

  8. slipperypeople
    Member

    Another try. Who can fix the same problems I have with the pictures? My blog url is here

    Thank you.

  9. I have the same problem with image size changing and the captions not lining up correctly. Is there a permanent fix to this problem? http://www.danandjenlinkhart.wordpress.com

  10. Hello !

    I'm having this picture size problem as well, would it be possible to do something?

    Here's the adress of my blog : http://falaiselynnaenne.wordpress.com/

    Thank you

  11. I guess I'm the latest in a long line of people with the picture problem. Apparently all of my posts from October 2011 and earlier have this "giant" picture problem. I suppose it has to be fixed internally?

    Here's my address: http://theholyshrine.wordpress.com/

    Any help would be very appreciated.

  12. Can you fix this site too please?
    http://paulandjess.wordpress.com

  13. Hi, I'm having the same problem with my blog:
    http://garda2o.wordpress.com
    Can you fix it?
    Thanks a lot

  14. Hello there,
    This thread is flagged for Staff attention. Please be patient while waiting.

  15. Sorry about that, folks! It seems like my subscription to this thread stopped sending me emails.

    You're all fixed up now.

  16. Hi I am having the same problem with my blog as well. http://www.advancedtechnologykorea.com/ can you please fix??

  17. Hi, same problem
    http://nistagmus.wordpress.com/
    Can you fix it?
    Thanks

  18. Goodday, I guess I have the same problem. Can you take a look and help please?
    (Some of the pictures already I'd try to make it smaller by %)
    Thank you,
    Johan HvD

    http://johanneshvd.wordpress.com/

  19. nistagmus and johanhvd, you're all fixed up now.

    jerseyny, your blog is a self-hosted WordPress.org blog, which we really can't help with.

    To clear up any confusion, WordPress.com and WordPress.org are two different entities.

    WordPress.org has complete support and documentation sites for self-hosted/installed versions of WordPress via their Codex and Support Forums.

  20. Would someone be able to help me fix mine? I haven't been on in a while, and once I came back, my site looked terrible. http://ladieslivingwell.wordpress.com/

  21. You're all fixed up now. Sorry about that!

  22. I'm having a different problem and it was suggested by one of the volunteers that I post here about it. I uploaded some pics this morning on my phone computer, but then couldn't get into them to edit them. This afternoon, I tried to access them to edit them on a completely different computer located in a different place and I'm getting the same problem. I tried checking the HTTP option under settings, but that did nothing. Help.

  23. This is not the same problem. Please stick to one of the two threads that you're already involved in.

  24. Hi:

    I posted about this problem elsewhere, and was asked to re-post here. I guess I'm not the only one. Here is my original query.
    ~~~~~~~~~~~~~~~~~~~~~~~~~~
    Hi:

    I have noticed that on some of my posts the images change size unexpectedly. That is, I layout the post and publish it, and it looks the way it should. Then, a few weeks later, I happen to look at it again, and I find that one or more images are suddenly much increased in size, causing the layout to change.

    When I open the post in edit, the images appear to be the proper size. I have fixed it by simply cutting and pasting the images back in their proper places and saving it again, but who knows if it will happen again?

    Is there some way to prevent it in the first place/

  25. lichanos, please tell us the URL of the affected blog.

  26. Hi, MacManx:

    The blog that is affected is:

    http://www.iamyouasheisme.wordpress.com. The same one my gravatar is linked to. My only blog.

    Thanks,
    L

  27. Just wondering, is my blog fixed?

  28. Hi Macmanx....this problem happens to me again. This is the third time happening to me.

    Can you please fix it again...thank you :)

    ow, it's on my other blog http://kamekroten.wordpress.com

  29. Ps. it's happening on my old posts.

  30. Sorry for the delay, both above blogs have been fixed.

Topic Closed

This topic has been closed to new replies.

About this Topic