Need help? Check out our Support site, then


WP script problem

  1. Firefox keeps getting script errors with
    Script: https://widgets.wp.com/notes/notes-widget.min.js?v=20130501:1
    Any idea what this is and how to fix it?

    The blog I need help with is rakmilphotography.wordpress.com.

  2. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

  3. Hi rakmilphotography,

    Can you copy and paste what the error messages are that you are seeing? Where are you seeing the errors?

    Is the notifications menu in the toolbar not responding? Can you describe what it is doing?

    Thanks for the help.
    -Greg

  4. Greg,

    Will do, as soon as it occurs again.
    I am on OSX, I get the spinning ball and this error message appears.
    Ising latest version of Firefox for OSX (10.8.3).

  5. I'm on Ubuntu 12.04 and Firefox 20.0 and I can confirm this. I've got the equivalent of a spinning ball in the Firefox tabs. Notifications don't work when this happens which means I click on the icon in the admin bar and all I see is an empty grey menu.

    I've already talked about it on modlook.wordpress.com but thought I'll add it here as well. :)

    Cheers
    Martin(IQ)

  6. Hi rakmilphotography,

    Are you still seeing this problem occur? A (maybe) similar issue I was tracking down seems to no longer be occurring, so that may have fixed your issue as well.

    Thanks for your help.

  7. No longer happening. Thanks.

  8. A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

    Script: https://widgets.wp.com/notes/notes-widget.min.js?v=20130510:1

    Happened a few times today - managed to capture it, hope it helps.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.