Need help? Check out our Support site, then


WP Slideshow cannot be seen on Win7 - IE9 computer

  1. Hi folks,
    This is a problem a friend of mine has.
    He can see all of my blog, all post, pages and even the embedded slideshows from an external source except the WP slide show.
    He has Win7 and IE9.

    I have been trying to reproduce the problem on my laptop that has W7 and IE9 too, going through the advanced settings of IE, turning things off and on, tried the internet settings but for me the slide show keeps working happily whatever I do. Only if I revert to the outdated IE7 on my XP pro PC can I see what he means (I work with Firefox 14). It is just a grey square with nothing in it...

    I still think it must be some setting in his IE9 but am a bit out of ideas. He is the only one who ever complained about this problem.

    Anybody out there who can give me a hint what we should look for?
    I cannot check his PC physically as we live in different countries...

    Thanks and grts
    Nil

    The blog I need help with is nil1950.wordpress.com.

  2. I'm sorry you're encountering that problem.

    Do you also encounter this issue in a different browser? for example Firefox or Google Chrome?

    Could you please make sure that JavaScript is enabled in your browser?

    This guide will help you through the process of enabling JavaScript: http://support.google.com/adsense/bin/answer.py?hl=en&answer=12654

  3. Thanks for your reaction :-)

    I don't think he uses another browser. And I am (almost) sure in Firefox he would not have this problem but wonder if he would be willing to install it.

    I will send him the link and ask him to check his java and see if he has any other browsers installed as soon as I can reach him again.

    I will let you know but it may take a bit of time...

    Thanks again and grts
    Nil

  4. Back again... he turns out to have exactly the same settings as on my laptop (where there is no problem) - so java is enabled - no joy there...

    He has only IE and wants to keep it that way...

    Not much I can do, I'm afraid. He'll have to sort it out himself if it is worth it for him ;-)

    In any case, thanks for the tip and sunny days
    Nil

  5. Could you please try and disable the compatibility view. Click on the highlighted (blue) Compatibility View icon. (See screenshot)

  6. This might do the trick... :-) When I turn it on for my laptop, the slide show disappears and comes back when I turn it off.

    I will see if he is willing to check this...

  7. Bullseye! That was indeed the problem :-) Nice catch!

    Thanks a lot!

  8. You're welcome.

Topic Closed

This topic has been closed to new replies.

About this Topic