Need help? Check out our Support site, then


"wp.me" when publicizing to FaceBook

  1. I have my WordPress.com blog set-up to publicize to my FaceBook page. It has worked fine in the past--shown a photo and the beginning of my blog text. But for my latest posting, on FaceBook it only shows the photo and "wp.me" with no text. I don't think that I set anything up differently than I have in the past. Do you know why this happened and how I can make sure that the beginning of my posting's text also shows in the future on FaceBook? In case it matters, the theme that I use is AutoFocus.

    Thank you very much.
    Nancy

    The blog I need help with is nancywolitzer.com.

  2. There are others who are having issues with posting to Facebook through Publicize as well. Have you tried reconnecting? http://en.support.wordpress.com/publicize/#reconnecting-facebook

    Alternatively you can use Networked Blogs http://www.networkedblogs.com/ or RSS Grafitti http://www.facebook.com/RSS.Graffiti for posting to Facebook walls if you prefer.

    RSS Graffiti periodically checks the RSS/Atom feeds that you specify and posts any new entries it finds to the Facebook Walls that you specify. You can get any feed written on any wall (Facebook Profiles, Fan Pages, Groups, Events and Application Profile Pages). In fact, multiple feeds to multiple walls. You choose the combination.

  3. Thank you very much. I have tried reconnecting so I'll try your other suggestions for posting to Facebook.

    Nancy

Topic Closed

This topic has been closed to new replies.

About this Topic