Need help? Check out our Support site, then


Writing and Editing issues

  1. I've been having trouble editing my posts. Although I have clicked update a number of times, the home page of my blog still shows the old post.
    Also, despite changing the settings, the post summary is appearing on the blog instead of the entire post.
    Blog url: http://indianhighschool.wordpress.com/

  2. The summer stting here > Settings > Reading is only for your RSS feed for posts. it has no effect on the posts themselves.

    Hi there,
    Every theme here is different. Theay are all created by different designers and have different features.Locate your theme decription here http://theme.wordpress.com/themes/grisaille/ and know that the Grisaille is performing exactly as it is designed to perform.

    re: Grisaille and any theme with an active excerpt box you can use this workaround
    You compose your whole post first and before you publish it you switch to the HTML (Text) editor, copy the code, paste it into the Excerpt box, and publish the post. http://en.support.wordpress.com/splitting-content/excerpts/#creating-excerpts

    If you do not see an excerpt box then go to screen options on the top right hand corner of your Admin page and include:
    Post – Likes and Shares, Format*, Categories, Tags, Excerpt, Send Trackbacks, Discussion, Comments**, Slug, Author, Revisions, Writing Helper

    P.S. On themes that do have an active excerpt function, the workaround works very well but you have to do it on every post you create.

Topic Closed

This topic has been closed to new replies.

About this Topic