Need help? Check out our Support site, then


Wrong language when people subscribe

  1. Hi! When I created http://peachlandpassport.wordpress.com, it was created in French who knows why. So I changed the dashboard & profile language in English, which is fine. But when people click on "subscribe", the email sent from WordPress is in French, but the blue "subscribe now" button is in English.

    ANy way to fix that?

    Thanks a lot!

    Mathieu Warnet Pelletier

    The blog I need help with is peachlandpassport.wordpress.com.

  2. thistimethisspace
    Member

    You need Staff assistance. I tagged this thread for theirr attention. Please subscribe to the tread so your are notified when they respond.

  3. Hi! THanks thistimethispace. I'll wait for them to reply. I get email notification when someone replies!

  4. It wrote as "abitibidecouverte" but it's me "mathieuwpelletier" :-)

  5. Hi Mathieu,

    How long was this happening? When did you change the language preference compared to your users seeing an email in French? There could be a timelag involved. Could you ask a friend to "subscribe" and see if the same thing happens?

    Cheers!

  6. Hi! When I registered the website (maybe 3 weeks ago) I noticed everything was in French, so same day, I switched everything in English. So I bet it,s been happening since then.

  7. Hey there,

    I just subscribed to your blog, and the email I got was most assuredly in English - I think that this has likely resolved. Could you ask a friend to subscribe to double check? It would be best to ask someone who has an English-language user account (but you could try this other user account you're posting with)

    Cheers!

  8. Hi! I just entered a different email address and it's still in French. See a screenshot of it here:

    http://peachlandpassport.files.wordpress.com/2013/01/passport.jpg

  9. Hi again,

    One more test! :)

    I just changed your interface language on your user account (abitbidecouverte) to English (you can change this back later on); could you try signing up with that account? You may need to unsubscribe first.

    I'd to see if the user account language preference plays any role in this.

    Cheers!

  10. Hi! The username i personally use is mathieuwpelletier, sorry about the confusion, it's just I was logged in as mathieuwpelletier in IE and abitibidecouverte in Chrome.

    mathieuwpelletier should already be in english. But even non-wordpress users gets the French email.

  11. Thank you for the confirmation - I'll let you know when I have more information!

  12. Mathieu,

    As it turns out, this is a setting you can manually update! If you go to Dashboard > Settings > Reading:
    https://peachlandpassport.wordpress.com/wp-admin/options-reading.php

    And scroll down, you'll see the language set out in French. We are now looking at automating this, thanks to your experience, but we are not quite there yet - so I suggest you manually update the text with the information you'd like to see there.

    I hope that helps!

  13. Wow! I see! Thanks a lot for the help!
    Last question, since English is my 2nd language, could it be possible to get the proper English version of what it says? (Like a copy-paste).

    Thanks a lot!

    Matt

  14. The first one:

    Howdy.

    You recently signed up to follow this blog's posts. This means once you confirm below, you will receive each new post by email.

    To activate, click Confirm Follow. If you believe this is an error, ignore this message and nothing more will happen.

    The second one:

    Howdy.

    You recently signed up to follow one of my posts. This means once you confirm below, you will receive an email when new comments are posted.

    To activate, click confirm below. If you believe this is an error, ignore this message and nothing more will happen.

Topic Closed

This topic has been closed to new replies.

About this Topic