Need help? Check out our Support site, then


Wrong link on automated notices

  1. When I receive any kind of automated message from wordpress (i.e. notice that someone has "liked" a post, for example) the link at the top of the page is to the wrong URL

    There should be a hyphen between flyover and press--i.e. flyover-press and not flyoverpress which sends the linker to someone elses web site.

    Since it is automated, I have no control or ability to fix the problem from my end. What to do?

    Thanks.

    The blog I need help with is flyoverpress.wordpress.com.

  2. No WordPress.com URLs contain hyphens (dashes). This is your blog's correct URL http://flyoverpress.wordpress.com/

    If you are referring to http://www.flyover-press.com/ then that site is not a free hosted WordPress.COM blog and that means you are posting to the wrong support forum. We cannot help you here. This is the correct forum for your software http://wordpress.ORG/support/ If you have not registered a WordPress.org username account yet you can do so on the top right hand corner of the page I just linked to so you can post to those support forums.
    WordPress.com vs WordPress.org: The Differences
    http://support.wordpress.com/com-vs-org/
    Best wishes with your site.

  3. Digging through the gobbeldegook prompted me to another question.

    Why then does the link from the little WordPress icon at the upper right corner of the automated messages link to the proper place--i.e. http://www.flyoverpress.wordpress.com but the word "FlyoverPress" in the banner not? Instead, it links to someone elses web site that is outside of the wordpress system.

    jtl

  4. I was driving down the road just now and it suddenly dawned on me as to what the problem may be. I have a bad habit of making a short story long (it's a character flaw lol) but please bear with me as I try to develop the logic of my conclusion.

    1. I do own a website http://www.flyover-press.com that is hosted at GoDaddy.

    2. I initially attempted to set up a wordpress blog associated with that site.

    3. At the time I was totally new to wordpress.

    4. I set the bog up by logging on through GoDaddy's CPanel.

    5. I named the blog FlyoverPress Blog

    6. I did only a little work on it -- never got as far as posting anything.

    7. Then I discovered that wordpress would actually host the blog so I set up another blog to be hosted by wordpress.

    8. I also decided to use the wordpress hosted blog and abandoned the other. The web site hosted at Go Daddy has a completely different purpose from the wordpress hosted blog.

    9. But I also noticed, when I log in and hover over the word "FlyoverPress" at the upper right tool bar, I see that I have two blogs.

    10. I do not want two blogs.

    11. I want to keep the wordpress hosted blog.

    12. I want to delete the GoDaddy connected blog. (Apparently that is what you are referring to as wordpress.org -- I'm a little slow but eventually get there. lol)

    13. I do not know how to go about doing that. Can you tell me how? I will toy around with it but would appreciate any suggestions.

    14. Would this solve the problem?

    16. How about if I went into the godaddy file manager and deleted the files in the "blog" folder? Would that solve the problem? There is no point in keeping them anyway.

    Thanks and I hope this will get me going. I do appreciate your time.

  5. I want to delete the GoDaddy connected blog. (Apparently that is what you are referring to as wordpress.org -- I'm a little slow but eventually get there. lol)

    I tagged this thread for Staff to weigh in on what to do.

  6. For what it is worth, every where I wrote "Go Daddy" I should have wrote "Blue Host."

    Sigh....sorry.

  7. Thanks for the correction and not to worry as Staff are long suffering, patient and very kind.

  8. I went into Blue Host's File Manager and deleted the "blog" folder.

    Now when I log into wordpress and click on the flyoverpress blog that is Blue Host connected, I get:

    Index of /blog
    Parent Directory
    wp-includes/
    Apache Server at http://www.flyover-press.com Port 80

    I then searched "How to delete a blog."

    Seems pretty simple: on the Dashboard: Tools > Delete blog.

    So I logged in to flyoverpress.wordpress.com and, sure enough, the menu choices are there. Of course, I did not pick any of them because this is the blog I want to keep.

    So what now coach?

    jtl

  9. You are waiting for Staff assistance, right?

  10. Right. That was just a progress report. (Am I not supposed to be doing this?)

    Anyway, I just added another post to flyoverpress.wordpress.com and "liked" it.

    The like notification that I received still has the same problem. The link under the words "FlyoverPress" goes to someone elses site but the link under the round wordpress icon in the upper right works fine.

    Should I save this kind of "report" until someone from "staff" contacts me?

    Thanks again and again.

  11. It's the weekend and what I would do is subscribe to the thread and wait to be notified when Staff respond in it.

  12. Gotcha. Thanks.

  13. You're welcome. :)

  14. Hey timetief, I know you told me not to do this but I couldn't figure out anything else to do. I haven't heard anything from "staff" but that's OK. Here's the deal.

    I went to Dashboard>Settings>General and changed the name of the blog from FlyoverPress.com to Flyover-Press.com (inserted a hyphen). I then "liked" my own post so as to receive a notice. I did and the link under Flyover-Press went to where it was supposed to go--to my web site hosted by Blue Host. Ourah! Problem solved.

    So, I guess we can close this thread down.

    However, I have initiated another thread because when I try to look at my follower list, the Site Stats menu is off the page to the left--hidden, no access to any of the items.

    Anyway, thanks bunches for hanging with me--although the fix turned out to be pretty simple--but sometimes those are the most illusive kind.

    Thanks again and I hope Santa treats you well come Christmas.

  15. Thanks for that update. I'm happy to hear you resolved this issue and I likewise wish you a happy Christmas.

Topic Closed

This topic has been closed to new replies.

About this Topic