Need help? Check out our Support site, then


Wrote a blog - went to publish and it came up as empty. No words :(

  1. I spent several hours this afternoon, writing a blog post with links and a graphic for a class and when I clicked preview the only thing left was the title - no content what so ever.

    Please tell me there is some way to recover an earlier draft of this post? I'm new to wordpress and cannot figure it out. I honestly have no idea how this might happen - that it would erase everything and show word count at zero without any trace of anything written before.

    The blog I need help with is cnreiter.wordpress.com.

  2. What is the title?

    Unfortunately this DOES happen from time to time. Using the New Post button on the admin bar (which in my opinion should be removed) does not kick in the autosave.

    There may be a revision or autosave if you did not use that button.

    http://en.support.wordpress.com/posts/post-revisions/

  3. Thanks for the quick reply!

    I have checked the revisions (thanks for the link!) and for some reason the autosaves from 2pm onward are all blank??? Thankfully I have half a version to go back and work from. However, what doesn't make sense to me is why I have 6 versions, all blank, from when I was actively updating and it was autosaving the entire time...

    BTW, the title was "of sustainability and scale", I've since taken it down (to try to remember and rewrite). Thank you very much for saving me from immense frustration!!!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.