Need help? Check out our Support site, then


www has disappeared

  1. Hi. I have just redirected my WordPress site to point to my URL, but it does not show the www bit of it. It accesses my site ok, but if anyone were to search for the whole URL address (with WWW), they will not find my site. How do I get my WordPress site to point to the URL with www please?
    Thanks!

    The blog I need help with is createpr.co.uk.

  2. Yes they will. As stated in the support documentation for domain mapping WordPress.com strip out the redundant www. for your convenience, and all links containing it will be seamlessly redirected to the URL without the www.

    www is an old protocol from back when everything was under separate server hardware. www (www.example.com) was the web server, mail (mail.example.com) was the mail server, ftp (ftp.example.com) was the FTP server, print (print.example.com) was the print server, etc.

    These days, everything is run under the web server, making www. redundant and a waste of four characters. http://en.forums.wordpress.com/topic/did-i-pay-twice?replies=6#post-1052187

  3. Thank you for this info. It's just that I have bought the URL with the www but it doesn't work - I would have thought both versions (with and without the www) should work, but this does not seem to be the case.
    I appreciate your help

  4. Are you in the UK? I am in Canada and both URLs work properly for me.
    http://www.createpr.co.uk/
    http://createpr.co.uk/

  5. Yes I am in the UK. That doesn't make any sense does it!?

  6. After you make the domain mapping purchase here > Dashboard > Store > My Upgrades and do the primary blog set up it can take between 24 - 72 hours for domain name propagation to take place throughout the internet. It's not uncommon for your own ISP to be last to flush their DNS caches. You can view the DNS changes here > http://www.whatsmydns.net/ What's important during that stage is to be patient.

    I know you are concerned about this "www" bit but I also know there is nothing to be concerned about. If you wish I can tag this thread and have another Staff member restate what macmanx (Staff) said at http://en.forums.wordpress.com/topic/did-i-pay-twice?replies=6#post-1052187

  7. Hi, no that's fine thank you, don't worry about tagging this thread.

    You have reassured me it's nothing to worry about, so I will wait and see if it updates.

    Thanks very much for your help and have a nice evening :O)

  8. You're welcome and best wishes with your blog.

  9. Both work fine for me also (West coast of U.S.) - you are also inside the 72 hour time frame for updated info to reach the far corners of the internet and routers to be updated -

    You can also try clearing your browser cache, that sometimes helps

    Due to caching issues you will be the LAST one to see the changes

  10. Quick update: both are now working for me too! Thank you both for your help, I do appreciate it.

Topic Closed

This topic has been closed to new replies.

About this Topic