Need help? Check out our Support site, then


Wysiwyg editor missing in chrome

  1. Hi,

    i have a blog.

    when i use internet explorer, everything works fine, but it is pretty slow.

    I therefore want to use chrome instead. But when i want to add a new Post, the wysiwyg editor is not there. This only happens in chrome!?

    here is a screenshot: http://www.menuvm.com/chrome_error.jpg

    I have tried to upgrade to 3.2.1 but still the same.

    i am running 3.1.3 right now.

    I have seen other posts about this, but they suggested to deactivate and then activate plugins. i have tried this but without any luck.

    "Disable the visual editor when writing" is also disabled.

    Please help

    -Tue

  2. I'm sorry but on this forum we provide support for only free hosted WordPress.COM blogs. The blog you point to is not being free hosted by WordPress.COM and we cannot help you with it. You must post to http://wordpress.ORG/support/
    For clarity read > WordPress.COM vs WordPress.ORG: The Differences

Topic Closed

This topic has been closed to new replies.

About this Topic