Need help? Check out our Support site, then


Youtube Embed Code Adds extra blank box.

  1. jackhammermemes
    Member

    Hi guys.
    Every video I've embedded, shows an extra black, blank box/player, under the video.

    I see this everywhere.

    How do I get rid of the useless extra box thingo? :D

    Example: http://bionicdolphins.wordpress.com/videos/

    The blog I need help with is bionicdolphins.wordpress.com.

  2. Use the shortcode, not the embed code.

    [youtube=URL]

  3. jackhammermemes
    Member

    I always use the shortcode. :-)

  4. I can't see any "extra box" anywhere. Can you take a screenshot and upload it to the media library? Then put the link here.

  5. jackhammermemes
    Member

    A lot of people have this problem.

    https://imageshack.us/a/img706/2861/ll3e.png

    It's usless, and doubles the load and size. :(

  6. Let's cut to the chase please. What is the youtube URL?

  7. Once you post it I'll set my test blog up in the same theme and embed the video into a post to see if I get the same result you get.

  8. @jackhammermemes
    I put Piano Black up on my test blog and posted videos like this one into it:
    [youtube=http://www.youtube.com/watch?v=zpANEtKcfQY]

    I did not get the double display that you refer to above. I did not get a second empty box below the videos.

  9. jackhammermemes
    Member

    Cut to the chase?
    No need to be nasty.

    Well I DO get the boxes, as in the screenshot.
    So do a majority of people.

    If someone who has encountered this before, reads this, please reply.

    TF, Your bedside manner is shocking. :-/
    Politeness dosen't hurt.

  10. jackhammermemes
    Member

    It's ALL videos, and not just WP.
    They appear twice in youtube etc, also.

    The only browser that dosen't show it, is Opera Mini.

  11. I wasn't being nasty. In Canada, where I live the phrase "cut to the chase" simply means "come to the point" ie. in this case I was asking for the youtube URLs.

    Also we sure aren't in bed here and I am not a nurse.

    The only browser that dosen't show it, is Opera Mini.

    BINGO! Now we have what we need for Staff. This thread is tagged for their attention. Please subscribe to it so you are notified when they reply.

  12. Interesting, this is the first time I've heard of it. Here's what I see on Chrome 32.0.1700.107: https://cloudup.com/cfAL0N0EzSE

    They appear twice in youtube etc, also.

    If the videos are appearing twice for you on sites outside of WordPress.com, then the problem is not something that we can fix. More than likely, your browser is what's duplicating the video.

  13. jackhammermemes
    Member

    I read the same problem on WP org.
    Nobody had an answer, but plenty of people had the same problem. lol

  14. Right, we can only control what's happening at WordPress.com. If people are also reporting it at WordPress.org and you're also seeing it on YouTube's site, it's not a problem with us, and therefore not a problem we can fix.

    I'd suspect that it's your browser (since you're seeing the problem at multiple sites), but you'll need to check with your browser's support community on that, or just try a different browser.

  15. jackhammermemes
    Member

    Thanks for the reply! ^_^
    I will live with it, as it's every browser (five) except Opera Mini. :-)

  16. Which browsers (and version numbers) are you seeing it in?

    Also, which websites do you see the problem at?

  17. I have tried your site with Chrome, Firefox ,and IE and its fine with all of them.

  18. jackhammermemes
    Member

    Opera Classic, I think Chrome.
    Just checked with Dolphin browser, that seems ok! :)

  19. It definitely sounds like an Opera Classic problem.

    Can you give us a complete list of all the sites you see this issue at?

  20. jackhammermemes
    Member

    Everywhere a video is displayed.
    Even inside the Youtube site. :)

    @ timethief, Sorry about the misunderstanding, it has a different meaning in AU. :D

  21. Everywhere a video is displayed. Even inside the Youtube site. :)

    Yeah, it's not an issue affecting only the WordPress.com platform, so it's not a problem that we could do anything about.

    I recommend getting in touch with Opera's support community, as it sounds like you're running into an issue specifically with their browser.

  22. jackhammermemes
    Member

    Oh, another problem I postedwabout, with Opera Mini not displaying my banner full width, was finally solved (I think it was you who helped me).
    I set the image quality to 'high', and it's full size! ^_^

    Thanks again guys.

    I think the extra video box is the 3D player, even though I've disabled it @ Youtube. :-)

You must log in to post.

About this Topic