Need help? Check out our Support site, then


Youtube embed question

  1. I am simply wondering if anyone on these forums knows why the youtube link that I am embedding is messed up. If you look at my site you will see at the bottom of the embedded video that the pause button and the other settings buttons are all jammed and bunched up on the left side. It seems as if there is an error in the spacing of these video tools when it is embedded.

    The blog I need help with is fullyloadedgaming.wordpress.com.

  2. anyone have an idea as to why this is happening?

  3. I'm seeing a perfectly normal display using Firefox 11. Would you like to try:
    clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable vesrion (not a buggy BETA browser version) http://browsehappy.com/
    confirming third party cookies is enabled http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416
    confirming JavaScript is enabled http://www.google.com/adsense/support/bin/answer.py?answer=12654
    resetting your router and modem and rebooting
    trying another browser

  4. See: Available shortcodes > Videos
    [youtube] embeds a YouTube video. » Full instructions

  5. I cleared my browser cache and cookies, my browser is up to date (Using Chrome), and I am still experiencing a bunched up set of tools in the embedded video. When I go and use Firefox however I do not have this issue so I am confused?

  6. Google Chrome had an update at the end of March and others have experienced Chrome issues too.

Topic Closed

This topic has been closed to new replies.

About this Topic