Need help? Check out our Support site, then


Youtube playlist help

  1. Hi I am currently trying to upload/embed (sorry not sure what the correct term is) few youtube playlists into a post but I'm having a bit of trouble with the playlist actually appearing. I have no trouble with individual youtube videos, just youtube playlists.

    Can anyone help?

    Play list one
    Emed code: <iframe width="560" height="315" src="http://www.youtube.com/embed/videoseries?list=PL98679827C4C58AC8&hl=en_GB" frameborder="0" allowfullscreen></iframe>

    playlist code: http://www.youtube.com/playlist?list=PL98679827C4C58AC8

    Playlist Two

    http://www.youtube.com/playlist?list=PL4F66CA7D7AD7EA11&feature=view_all

    embed: <iframe width="560" height="315" src="http://www.youtube.com/embed/videoseries?list=PL4F66CA7D7AD7EA11&hl=en_GB" frameborder="0" allowfullscreen></iframe>

    Playlist Three

    http://www.youtube.com/playlist?list=PL0F60BCCD8BF02A37

    <iframe width="560" height="315" src="http://www.youtube.com/embed/videoseries?list=PL0F60BCCD8BF02A37&hl=en_GB" frameborder="0" allowfullscreen></iframe>

    The blog I need help with is fautedemieux.com.

  2. To clarify - the playlist appear blank.

  3. justpi, I have tried the instructions at that link and they simply don't work!

    Will search elsewhere...

  4. Could you be specific about exactly how it fails? What error are you seeing?

  5. @aliceharding: If my instructions don't work, then how come the post displays a 3-video playlist?

Topic Closed

This topic has been closed to new replies.

About this Topic