Need help? Check out our Support site, then


youtube video

  1. I posted a link to a youtube video and only the blue hyperlink shows up not the video. How can I get a the video to appear so viewers can press play???/

    The blog I need help with is justiceforaristonwaitersfoundation.wordpress.com.

  2. Make sure the youtube link is on its own line in the post then click the cursor on it. Go to the editing tools at the top and click on the broken chain icon. That way it will appear in the post as a video, not a link.

  3. I did what you instructed and its still not working.

  4. Try using the youtube shortcode instead,

  5. Hmmmm..i truly hate to be a pain but that's not working either. could it be the youtube link itself?

  6. It could be, you seem to have an unusual format link. Try

    http://www.youtube.com/watch?v=CL1VqmrX9-c

    Which is the same video using the normal format or

    http://youtu.be/CL1VqmrX9-c

    which is a youtube shortcode

  7. so nothing has worked. The video is still not showing up!!!

  8. I had a similar sort of problem the other day but it ended up resolving itself. In the meantime I manually re-typed the pasted link and then deleted the pasted one.
    For some reason the link wouldn't unlink but the typed one turned into a video just like it always had in the past.
    It sounds weird I know, but it worked for me.

  9. absolutely nothing is working. At this point I will have to delete the blog altogether.

    Thanks

  10. taylorswift619
    Member

    Click "Add Media" Then click Insert from URL. Enter this after the http:// : youtube.com/watch?v=CL1VqmrX9-c and then click Done then it should show your video once you see the post again.

  11. Please try typing this without changing anything onto a single line
    [youtube=http://www.youtube.com/watch?v=CL1VqmrX9-c]

  12. @justiceforaristonwaitersfoundation
    If the youtube shortcode I provided does not work then we need to know your details.

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

  13. Please try typing this without changing anything onto a single line
    [youtube=http://www.youtube.com/watch?v=CL1VqmrX9-c]

    i did

  14. I am just going to check here that you are putting the link on its own line, no spaces or anything else before or after the link.

  15. You need to follow metan's suggestion and make sure it is not a live link http://en.forums.wordpress.com/topic/youtube-video-5?replies=13#post-1220893

  16. I did what Metan said. The link is on it's own line no spaces.

  17. No, I mean about making sure the link is NOT clickable when you put it in. Use the broken link icon on it so it's not blue and highlighted. Also, put it in the Visual editor, not the text editor.

  18. Right. The link is NOT clickable. And when I click on Visual editor nothing happens.

    I have never had this problem before.

  19. I just tested it and the code provided by timethief in the shaded box up above works perfectly.

  20. If typing it isn't working, just copy-paste it. This is the code you actually have instead:

    <code><a href="http://www.youtube.com/watch?v=CL1VqmrX9-c" rel="nofollow">http://www.youtube.com/watch?v=CL1VqmrX9-c</a></code>

  21. Ok, something must have been done because I both c&p and typed that code in the shaded area lastnight and it did not work.. Now it is working.

    Thanks for your help!!

  22. Its working now...Thank you!

  23. You're welcome.

  24. One thing I found the other day is justification is significant. I had a centered youtube link. It was the only text on the line. It showed at a text link. Left justifying the the youtube link displayed as a video.

Topic Closed

This topic has been closed to new replies.

About this Topic

  • Started 1 year ago by justiceforaristonwaitersfoundation
  • This topic has 24 posts
  • 7 posters
  • Latest reply from bipolarsojourner
  • This topic is not resolved
  • RSS feed for this topic

Tags

No tags yet.