Need help? Check out our Support site, then


Zemanta box doesn't appear

  1. I just joined WordPress, and I'm struggling to activate Zemanta. Under the Users --> Personal Settings, the Additional Post tickbox is, well, ticked, but when I try to find the Zemanta box on the editing pages, it's not there. Nor is there any mention of the Additional Post Content under the screen options on the editing page. Is there some trick to it that I've missed, or something?

    The blog I need help with is trackmytrip.wordpress.com.

  2. Your blog is "private" ie. search engines are being blocked so it makes no sense to have Zemanta enabled on it.
    http://en.support.wordpress.com/settings/privacy-settings/

    If you do intend to make the blog public then after you do that for a full set of questions and helpful answers on how to use Zemanta, please see this full detailed FAQ. http://www.zemanta.com/faq/wpcom/
    http://en.support.wordpress.com/zemanta-for-recommended-links-photos-articles/

Topic Closed

This topic has been closed to new replies.

About this Topic