Need help? Check out our Support site, then


Back to WordPress.com Forums

cathrynbe

Member Since
August 21, 2007 (7 years)
Website
http://washingtonsquarepark.wordpress.com

User Activity

Recent Replies

  1. wp.com posts prev. exported to wp.org site showing up again, domain mapping, mor User last replied: 1 month ago. No replies since.
  2. See below! I could scream! User last replied: 1 month ago. Most recent reply: 1 month ago
  3. Syntax - hide gear function - is that possible? User last replied: 1 year ago. Most recent reply: 1 year ago
  4. Home page option is showing up twice in Menu User last replied: 1 year ago. No replies since.
  5. advice on moving name servers in relation to self hosting and domain mapping User last replied: 2 years ago. No replies since.
  6. trouble with flickr video User last replied: 3 years ago. No replies since.
  7. sub-parent pages - if password protected parent page, do they show? User last replied: 3 years ago. No replies since.
  8. disabling comments not taking User last replied: 3 years ago. Most recent reply: 3 years ago
  9. premium theme forum support on WP.com? User last replied: 3 years ago. Most recent reply: 3 years ago
  10. hiding the posts page User last replied: 3 years ago. No replies since.
  11. images in portfolio widget section not showing up User last replied: 3 years ago. No replies since.
  12. switching themes - how to keep header User last replied: 3 years ago. Most recent reply: 3 years ago
  13. themes that work on both wp.com and wp.org User last replied: 3 years ago. No replies since.
  14. on wp.com with domain mapping; want to switch to wp.org User last replied: 3 years ago. Most recent reply: 3 years ago
  15. How can I cancel my Domain Mapping? User last replied: 3 years ago. No replies since.
  16. removing domain maping User last replied: 3 years ago. Most recent reply: 3 years ago
  17. no longer receiving comment/feedburner/site subscription notifications User last replied: 4 years ago. Most recent reply: 4 years ago
  18. WordPress running really slow? User last replied: 4 years ago. Most recent reply: 4 years ago
  19. Dashboard font size / configuration of page User last replied: 4 years ago. Most recent reply: 4 years ago
  20. Static Home Page, 'Posts' Page Not Showing Data User last replied: 4 years ago. Most recent reply: 4 years ago
  21. Muting the background image on a site User last replied: 4 years ago. No replies since.
  22. Themes w/Static Home 'page' ;Blog posts as separate page? User last replied: 4 years ago. No replies since.
  23. blog subscriptions - blog subscribers vs. comments subscribers User last replied: 5 years ago. Most recent reply: 5 years ago
  24. video blog User last replied: 5 years ago. No replies since.
  25. Question re: IP Addresses User last replied: 5 years ago. No replies since.
  26. Reposting Gallery photos into new post User last replied: 5 years ago. No replies since.
  27. trouble uploading photos via browser uploader User last replied: 6 years ago. Most recent reply: 5 years ago
  28. photos too large for blog? - formatting messed up User last replied: 6 years ago. Most recent reply: 6 years ago
  29. scheduled post but didn't appear User last replied: 6 years ago. No replies since.
  30. Are stats updating normally today? User last replied: 6 years ago. Most recent reply: 6 years ago

Threads Started

No more topics posted.


12