Need help? Check out our Support site, then


Back to WordPress.com Forums

dandelionsalad

Member Since
June 27, 2007 (10 years)
Website
http://dandelionsalad.wordpress.com/

User Activity

Recent Replies

  1. Forced Two Step Authentication User last replied: 4 months ago. Most recent reply: 4 months ago
  2. lost the 24-hour history bar User last replied: 5 months ago. No replies since.
  3. Blog hits bar gone from dashboard User last replied: 5 months ago. No replies since.
  4. Reader Update User last replied: 6 months ago. Most recent reply: 4 months ago
  5. Stats Feedback User last replied: 6 months ago. Most recent reply: 3 months ago
  6. Email notification to followers User last replied: 6 months ago. No replies since.
  7. Old stats finally disappeared view hours ago User last replied: 7 months ago. Most recent reply: 7 months ago
  8. Sats Page has changed User last replied: 7 months ago. Most recent reply: 7 months ago
  9. statistics User last replied: 7 months ago. Most recent reply: 7 months ago
  10. New Reader Look User last replied: 7 months ago. Most recent reply: 7 months ago
  11. Why Are Videos Showing Up Instead of Photos in the Reader? User last replied: 9 months ago. No replies since.
  12. Pingbacks Not Working User last replied: 1 year ago. No replies since.
  13. Pictures Not Showing Up in the Reader User last replied: 1 year ago. No replies since.
  14. Missing "Add Location" Button in Firefox on the Classic Editor User last replied: 1 year ago. Most recent reply: 1 year ago
  15. Copy A Post not working User last replied: 1 year ago. Most recent reply: 1 year ago
  16. What is the benefit of geotagging? User last replied: 1 year ago. Most recent reply: 1 year ago
  17. Why won't sites w/custom domain names recognize my WP login? User last replied: 1 year ago. Most recent reply: 1 year ago
  18. What Happened To The Bulk Edit At The Bottom Of The Pending Comments Folder? User last replied: 1 year ago. Most recent reply: 1 year ago
  19. Broken Spam Check Que User last replied: 1 year ago. Most recent reply: 1 year ago
  20. Why aren't the "likes" showing up on my blogs? User last replied: 1 year ago. Most recent reply: 1 year ago
  21. In Classic Editor, the "Publish" Module Doesn't Stay at the Top User last replied: 1 year ago. Most recent reply: 1 year ago
  22. What Happened To The Empty Trash/Spam Button At The Bottom Of The Page? User last replied: 1 year ago. Most recent reply: 1 year ago
  23. Clicking Title On Posts In Reader Do Not Go To The Blog Post User last replied: 1 year ago. Most recent reply: 1 year ago
  24. A Request to Staff to remove permalink to New Editor from WP Admin Editor User last replied: 1 year ago. No replies since.
  25. Editor Feedback User last replied: 1 year ago. Most recent reply: 1 year ago
  26. WP Admin not Showing in New Dashboard User last replied: 1 year ago. Most recent reply: 1 year ago
  27. Why has my blog format changed? User last replied: 1 year ago. Most recent reply: 1 year ago
  28. How do I find the OLD EDITOR User last replied: 1 year ago. Most recent reply: 1 year ago
  29. NEW (?) PAGE EDITOR User last replied: 1 year ago. Most recent reply: 1 year ago
  30. an unnecessary unpleasant unexpected experience User last replied: 1 year ago. No replies since.

Threads Started

No more topics posted.


126