Need help? Check out our Support site, then


Back to WordPress.com Forums

designsimply

Member Since
September 3, 2006 (10 years)

User Activity

Recent Replies

  1. changing mapped domain to mapping subdomains User last replied: 2 weeks ago. No replies since.
  2. Subdirectory Subdomains User last replied: 2 weeks ago. No replies since.
  3. Titles of media in non Latin languages show up as percentage, not real names User last replied: 3 weeks ago. No replies since.
  4. Can't load pictures User last replied: 3 weeks ago. No replies since.
  5. image orientation User last replied: 3 weeks ago. Most recent reply: 3 weeks ago
  6. Media Management User last replied: 3 weeks ago. No replies since.
  7. Gallery links go to media carousel regardless of settings. User last replied: 3 weeks ago. No replies since.
  8. Centering Social Media Icons in Footer User last replied: 3 weeks ago. No replies since.
  9. Wrong image on Facebook when sharing SoundCloud embedded post User last replied: 3 weeks ago. No replies since.
  10. Error in media names (titles) in non Latin languages User last replied: 3 weeks ago. No replies since.
  11. Media will not upload from my computer User last replied: 3 weeks ago. No replies since.
  12. wordpress.org import: some media urls still pointing to old domain User last replied: 3 weeks ago. No replies since.
  13. Domain expired, then renewed, now images broken User last replied: 3 weeks ago. No replies since.
  14. Plugin: Link MediaFile to image User last replied: 3 weeks ago. No replies since.
  15. Creating links on page to sub pages User last replied: 3 weeks ago. No replies since.
  16. Best way to bulk upload images to media library? User last replied: 3 weeks ago. No replies since.
  17. How to delete double posted media User last replied: 3 weeks ago. No replies since.
  18. picture size User last replied: 3 weeks ago. Most recent reply: 2 weeks ago
  19. Media Library and Visual Composer User last replied: 3 weeks ago. No replies since.
  20. Removing unused images in media library User last replied: 3 weeks ago. No replies since.
  21. Gravatar no longer appearing User last replied: 3 weeks ago. No replies since.
  22. Need advice: Naming images for better SEO User last replied: 3 weeks ago. Most recent reply: 3 weeks ago
  23. Adding new media will not work. User last replied: 3 weeks ago. No replies since.
  24. Media Library not Loading in Chrome Browser User last replied: 3 weeks ago. No replies since.
  25. Photos From Computer Won't Upload To Media Library User last replied: 3 weeks ago. No replies since.
  26. How can I remove the 'follow bar'? User last replied: 1 month ago. No replies since.
  27. custom taxonomy and custom post types User last replied: 3 months ago. No replies since.
  28. Editor Feedback User last replied: 4 months ago. No replies since.
  29. Posts won't post User last replied: 7 months ago. Most recent reply: 6 months ago
  30. expired domain User last replied: 8 months ago. No replies since.

Threads Started

No more topics posted.