Need help? Check out our Support site, then


Back to WordPress.com Forums

designsimply

Member Since
September 3, 2006 (11 years)
Website
http://cute.wordpress.com/

User Activity

Recent Replies

  1. image sometimes not loading correctly on page User last replied: 4 months ago. No replies since.
  2. HTTPS broken on RSS User last replied: 5 months ago. No replies since.
  3. Blog post content gone User last replied: 7 months ago. No replies since.
  4. LOST CONTENT! :((( User last replied: 7 months ago. Most recent reply: 7 months ago
  5. domain change User last replied: 7 months ago. No replies since.
  6. Where is My Blog? User last replied: 7 months ago. No replies since.
  7. site User last replied: 7 months ago. No replies since.
  8. PayPal Button User last replied: 7 months ago. No replies since.
  9. New Editor Design: Feedback Thread User last replied: 7 months ago. Most recent reply: 5 months ago
  10. Domain disappeared User last replied: 7 months ago. No replies since.
  11. Domain nameservers and relocation User last replied: 7 months ago. No replies since.
  12. Used wrong email when signing up User last replied: 7 months ago. No replies since.
  13. Renewal User last replied: 7 months ago. No replies since.
  14. I can't login as admin User last replied: 7 months ago. No replies since.
  15. Terrible picture quality in gallery User last replied: 7 months ago. No replies since.
  16. Home Slider Setting in virtue User last replied: 7 months ago. No replies since.
  17. How do I update my DNS User last replied: 7 months ago. No replies since.
  18. Domain Renewal User last replied: 7 months ago. No replies since.
  19. Unable to map an existing domain User last replied: 7 months ago. Most recent reply: 7 months ago
  20. Delete account User last replied: 7 months ago. No replies since.
  21. views User last replied: 7 months ago. No replies since.
  22. I cannot login to wordpress User last replied: 7 months ago. No replies since.
  23. cancel plan and refund User last replied: 7 months ago. No replies since.
  24. Help User last replied: 7 months ago. No replies since.
  25. Post not appearing in reader User last replied: 7 months ago. No replies since.
  26. Can't find my posts in Reader User last replied: 7 months ago. No replies since.
  27. Connecting with social media User last replied: 7 months ago. No replies since.
  28. My Domain User last replied: 7 months ago. Most recent reply: 6 months ago
  29. Blog post page - published posts vs drafts User last replied: 7 months ago. No replies since.
  30. Images otherwise fine are pixellated in carousel User last replied: 7 months ago. No replies since.

Threads Started

No more topics posted.


12265