Need help? Check out our Support site, then


Back to WordPress.com Forums

dlager

Member Since
November 24, 2007 (7 years)
Website
http://cafedog.wordpress.com/

User Activity

Recent Replies

  1. Google webmaster tools not showing any statistics User last replied: 4 months ago. Most recent reply: 4 months ago
  2. suggesting adminstrator bar on all pages desktop browser view User last replied: 6 months ago. No replies since.
  3. Bold Life, Kev ...? User last replied: 6 months ago. Most recent reply: 6 months ago
  4. Why has my cluster map stopped working as well as the top 1000 Christian website User last replied: 8 months ago. Most recent reply: 8 months ago
  5. How to make my site title be the same as my blog address User last replied: 8 months ago. Most recent reply: 8 months ago
  6. Empty my site for me! User last replied: 8 months ago. Most recent reply: 8 months ago
  7. Sticky widget User last replied: 8 months ago. Most recent reply: 8 months ago
  8. I can't publish a post User last replied: 8 months ago. Most recent reply: 8 months ago
  9. Export Backup option not working User last replied: 8 months ago. No replies since.
  10. Massive changes to the WP interface User last replied: 8 months ago. Most recent reply: 8 months ago
  11. unable to reach statistics from dropdown menu User last replied: 8 months ago. Most recent reply: 8 months ago
  12. robots txt warnings User last replied: 9 months ago. Most recent reply: 9 months ago
  13. how do folks access my blog? User last replied: 9 months ago. Most recent reply: 9 months ago
  14. new "emoji" emoticon in my blog theme User last replied: 10 months ago. Most recent reply: 10 months ago
  15. Suggestion, better statistics option. User last replied: 1 year ago. Most recent reply: 1 year ago
  16. i get the following error message when I want add a new post. User last replied: 1 year ago. No replies since.
  17. Cutting and Pasting does not work User last replied: 1 year ago. Most recent reply: 1 year ago
  18. post draft did not save properly on new posting method. User last replied: 1 year ago. No replies since.
  19. Messed up citations. User last replied: 1 year ago. Most recent reply: 1 year ago
  20. Arranging images in a post driving me mad User last replied: 1 year ago. No replies since.
  21. frustrated User last replied: 1 year ago. Most recent reply: 1 year ago
  22. Part of my new header disappears off screen User last replied: 1 year ago. Most recent reply: 1 year ago
  23. I cannot post a blog on one page of my blog, but I can on the other page. User last replied: 1 year ago. No replies since.
  24. Lost? are servers say you shouldn't be here" User last replied: 1 year ago. No replies since.
  25. Hi, User last replied: 1 year ago. Most recent reply: 1 year ago
  26. how do i print my posts User last replied: 1 year ago. Most recent reply: 1 year ago
  27. Font size User last replied: 1 year ago. No replies since.
  28. Add-This plugin User last replied: 1 year ago. Most recent reply: 1 year ago
  29. My-Community widget could be improved in Parament theme User last replied: 1 year ago. Most recent reply: 1 year ago
  30. line break code is getting stripped out when saving. User last replied: 1 year ago. Most recent reply: 1 year ago

Threads Started

No more topics posted.


1230