Need help? Check out our Support site, then


Back to WordPress.com Forums

galois

Member Since
August 10, 2007 (8 years)
Website
http://trasnochada.es/

User Activity

Recent Replies

  1. are you guys having trouble today? User last replied: 3 weeks ago. Most recent reply: 3 weeks ago
  2. HELP User last replied: 3 weeks ago. Most recent reply: 3 weeks ago
  3. Problems with Instagram and Twitter Widgets. User last replied: 3 weeks ago. Most recent reply: 2 weeks ago
  4. themeforest User last replied: 3 weeks ago. Most recent reply: 3 weeks ago
  5. Theme Download User last replied: 3 weeks ago. No replies since.
  6. Live Chat User last replied: 3 weeks ago. No replies since.
  7. how to set featured images with capture? User last replied: 3 weeks ago. No replies since.
  8. how to set featured page User last replied: 3 weeks ago. No replies since.
  9. How to set featured images? User last replied: 3 weeks ago. Most recent reply: 1 week ago
  10. Editor menu is gone User last replied: 4 weeks ago. No replies since.
  11. Please help, can not post my opinion User last replied: 4 weeks ago. No replies since.
  12. Dear happiness engineers, I can not post and I can not get help from you. I see many hints about up User last replied: 4 weeks ago. No replies since.
  13. I still can not post to Judith Curry's blog via WordPress.com. Facebook worked fine but that a User last replied: 4 weeks ago. No replies since.
  14. 500 Internal Server Error User last replied: 4 weeks ago. Most recent reply: 4 weeks ago
  15. 500 error, internal error trying to load site, slow back end User last replied: 4 weeks ago. No replies since.
  16. delete expired domain, blog inaccessible User last replied: 4 weeks ago. No replies since.
  17. COULD SOMEONE ADD THE "CONTACT-FORM-MAKER" PLUGIN TO MY SITE? User last replied: 4 weeks ago. No replies since.
  18. Live Chat User last replied: 1 month ago. No replies since.
  19. Alert message missing word - cancelling expired domain (Spanish interface - ES) User last replied: 1 month ago. No replies since.
  20. I do not have a link in my sidebar to the classic dashboard User last replied: 1 month ago. Most recent reply: 1 month ago
  21. Why is my existing page giving a 'page not found' error? User last replied: 1 month ago. Most recent reply: 1 week ago
  22. My website disapeared User last replied: 1 month ago. Most recent reply: 1 month ago
  23. Can't find the proper link to activate a chat with a happiness engineer User last replied: 1 month ago. Most recent reply: 1 month ago
  24. upload a theme User last replied: 1 month ago. No replies since.
  25. hyphenation User last replied: 1 month ago. No replies since.
  26. Unable to delete site with upgrades User last replied: 1 month ago. No replies since.
  27. my domain is mapped to wordpress but displays a 404 error User last replied: 1 month ago. Most recent reply: 1 month ago
  28. My domain is mapped to WP but the URL is broken User last replied: 1 month ago. Most recent reply: 1 month ago
  29. Statistics User last replied: 1 month ago. Most recent reply: 1 month ago
  30. Visitor statics stuck User last replied: 1 month ago. No replies since.

Threads Started

No more topics posted.


12309