Need help? Check out our Support site, then


Back to WordPress.com Forums

iqatrophie

Member Since
September 5, 2006 (8 years)
Website
http://iqatrophie.wordpress.com

User Activity

Recent Replies

  1. Language troubles: Theme "Editor" - German User last replied: 2 days ago. No replies since.
  2. Notifications sidebar empty User last replied: 3 days ago. No replies since.
  3. Design issues - line break and overlapping User last replied: 5 days ago. Most recent reply: 5 days ago
  4. GlotPress import User last replied: 1 week ago. No replies since.
  5. Still Reader issues User last replied: 3 weeks ago. Most recent reply: 3 weeks ago
  6. Untranslatable variable content User last replied: 3 weeks ago. No replies since.
  7. WordPress.com store string questions User last replied: 3 weeks ago. Most recent reply: 2 weeks ago
  8. Content of several variables in a fuzzy string User last replied: 3 weeks ago. No replies since.
  9. Missing themes from local pages User last replied: 4 weeks ago. No replies since.
  10. Quirk with the new notifications screen User last replied: 4 weeks ago. Most recent reply: 4 weeks ago
  11. Problem with string in Connect theme User last replied: 4 weeks ago. Most recent reply: 4 weeks ago
  12. Changing variables in singular|plural form User last replied: 1 month ago. No replies since.
  13. Wrong number format on "logged-out-homepage" User last replied: 1 month ago. Most recent reply: 1 month ago
  14. Changes in original string without being fuzzy User last replied: 1 month ago. No replies since.
  15. New stats - "Welcome message" missing space User last replied: 1 month ago. Most recent reply: 1 month ago
  16. Massive changes to the WP interface User last replied: 2 months ago. Most recent reply: 1 month ago
  17. Missing Sign Out User last replied: 2 months ago. Most recent reply: 2 months ago
  18. Reader issues User last replied: 2 months ago. Most recent reply: 2 months ago
  19. old/new dashboard/stats designs User last replied: 2 months ago. Most recent reply: 1 month ago
  20. Where is the Notifications button? User last replied: 3 months ago. Most recent reply: 3 months ago
  21. Missing word in Customizer support page User last replied: 3 months ago. Most recent reply: 3 months ago
  22. My sites link not working User last replied: 3 months ago. No replies since.
  23. Why cannot access "my site" nor can I log out? User last replied: 3 months ago. Most recent reply: 3 months ago
  24. What's happening to the admin strip? User last replied: 3 months ago. Most recent reply: 3 months ago
  25. New "My Sites" section User last replied: 4 months ago. No replies since.
  26. [GlotPress] Misspelling in another string User last replied: 4 months ago. Most recent reply: 4 months ago
  27. [GlotPress] Spelling mistake in original string User last replied: 4 months ago. No replies since.
  28. misalignment of avatar in admin bar User last replied: 5 months ago. No replies since.
  29. [GlotPress] Misspelling of the string "Unable to save chanegs." User last replied: 5 months ago. Most recent reply: 5 months ago
  30. Possible error in fuzzy string User last replied: 5 months ago. Most recent reply: 5 months ago

Threads Started

No more topics posted.


1260