Need help? Check out our Support site, then


Back to WordPress.com Forums

justjennifer

Member Since
September 10, 2006 (8 years)
Website
http://gammagirl.wordpress.com/

User Activity

Recent Replies

  1. Can I have more than one wordpress account per email address? User last replied: 13 hours ago. No replies since.
  2. removing follow box User last replied: 13 hours ago. No replies since.
  3. Google Plus public sharing User last replied: 13 hours ago. Most recent reply: 7 hours ago
  4. I log into my site I have been using, But there is only a blank stater site User last replied: 14 hours ago. Most recent reply: 12 hours ago
  5. Change the Logo Size without changing image quality. User last replied: 14 hours ago. No replies since.
  6. Custom Domain Misdirect? User last replied: 15 hours ago. No replies since.
  7. All my slide shows have disappeard :-( User last replied: 17 hours ago. Most recent reply: 15 hours ago
  8. Stickies not working User last replied: 21 hours ago. Most recent reply: 21 hours ago
  9. Advertisement showing up on featured image User last replied: 22 hours ago. Most recent reply: 19 hours ago
  10. HELP! I just want to input this pop-up URL to collect emails!!! :) User last replied: 1 day ago. No replies since.
  11. Two weeks and still waiting.... User last replied: 1 day ago. Most recent reply: 1 day ago
  12. Why is this html not rendering User last replied: 1 day ago. Most recent reply: 5 hours ago
  13. You may also try your search at Google User last replied: 3 days ago. No replies since.
  14. Image Gallery Issue User last replied: 4 days ago. Most recent reply: 3 days ago
  15. https://en.support.wordpress.com/images/flickr-photos/ User last replied: 4 days ago. No replies since.
  16. deleting your blog without knowing your admin account User last replied: 4 days ago. No replies since.
  17. How do I replace an image? User last replied: 5 days ago. No replies since.
  18. new pictures to existing gallery User last replied: 5 days ago. Most recent reply: 5 days ago
  19. Can I have multiple galleries in a widget setting? User last replied: 5 days ago. No replies since.
  20. My blog just disappeared as I was typing 18 months work and all I have 6 letters User last replied: 6 days ago. No replies since.
  21. Dashboard Gone-Everything white User last replied: 6 days ago. No replies since.
  22. Plug in request: Gallery custom links User last replied: 6 days ago. No replies since.
  23. en.wordpress.com redirects to ar.wordpress.com User last replied: 1 week ago. Most recent reply: 1 week ago
  24. Storage Space User last replied: 1 week ago. Most recent reply: 1 week ago
  25. New them User last replied: 1 week ago. Most recent reply: 1 week ago
  26. Domain transfer question User last replied: 1 week ago. No replies since.
  27. problem add plugins User last replied: 1 week ago. Most recent reply: 1 week ago
  28. links in posts not working User last replied: 1 week ago. Most recent reply: 1 week ago
  29. Can i just buy the Custom Design upgrade? User last replied: 1 week ago. No replies since.
  30. Question about Premium User last replied: 1 week ago. Most recent reply: 1 week ago

Threads Started

No more topics posted.


12295