Need help? Check out our Support site, then


Back to WordPress.com Forums

justpi

Member Since
February 12, 2007 (8 years)
Website
http://wpbtips.wordpress.com/

User Activity

Recent Replies

  1. Sidekick: Several problems / bugs User last replied: 2 years ago. Most recent reply: 2 years ago
  2. Responsive Theme: Adding an Image to Call To Action Section? User last replied: 2 years ago. Most recent reply: 2 years ago
  3. No Discussion box on Edit page User last replied: 2 years ago. No replies since.
  4. Widget visibility trouble User last replied: 2 years ago. Most recent reply: 2 years ago
  5. 3 alignment problems in layout User last replied: 2 years ago. No replies since.
  6. Centering Triton Lite Nav bar User last replied: 2 years ago. Most recent reply: 2 years ago
  7. Text widget question User last replied: 2 years ago. Most recent reply: 2 years ago
  8. can i use an image from the internet if i state where it was from? User last replied: 2 years ago. Most recent reply: 2 years ago
  9. Twenty Thirteen: line break in post titles User last replied: 2 years ago. Most recent reply: 2 years ago
  10. why aren't my images displaying on my blog, ever since i customized it a bit. User last replied: 2 years ago. Most recent reply: 2 years ago
  11. Columns User last replied: 2 years ago. Most recent reply: 2 years ago
  12. Problems with landing page & blog posts User last replied: 2 years ago. Most recent reply: 2 years ago
  13. where are my images?? User last replied: 2 years ago. No replies since.
  14. Help to archive older posts and pages User last replied: 2 years ago. No replies since.
  15. Disabling 'condensed' posts on my blog User last replied: 2 years ago. No replies since.
  16. Request for no right click User last replied: 2 years ago. Most recent reply: 2 years ago
  17. the new link I've entered doesn't appear in my 'blogroll'. User last replied: 2 years ago. Most recent reply: 2 years ago
  18. What do i do when it says: Not Found Sorry, but you are looking for something th User last replied: 2 years ago. Most recent reply: 2 years ago
  19. why does one of my pages loads up slower then the others? User last replied: 2 years ago. Most recent reply: 2 years ago
  20. Customize Option is not loading User last replied: 2 years ago. Most recent reply: 2 years ago
  21. hide inside page title User last replied: 2 years ago. No replies since.
  22. breaks between images User last replied: 2 years ago. No replies since.
  23. Why is my blog post displaying funny? User last replied: 2 years ago. No replies since.
  24. Why do my widgets appear grayed out or inactive unless I mouse over them? User last replied: 2 years ago. Most recent reply: 2 years ago
  25. editing css User last replied: 2 years ago. No replies since.
  26. Why is the About page not displaying the About info I have added? User last replied: 2 years ago. No replies since.
  27. my About page is not displaying bio info User last replied: 2 years ago. No replies since.
  28. content theft vs reblogging User last replied: 2 years ago. Most recent reply: 2 years ago
  29. News page and menu problems User last replied: 2 years ago. No replies since.
  30. Pictures User last replied: 2 years ago. No replies since.

Threads Started

No more topics posted.


1727374200