Need help? Check out our Support site, then


Back to WordPress.com Forums

kathrynwp

Member Since
June 21, 2012 (4 years)
Website
http://kpresner.com

User Activity

Recent Replies

  1. Formatting issues User last replied: 7 months ago. No replies since.
  2. I got Suspended Help me please User last replied: 7 months ago. No replies since.
  3. background User last replied: 7 months ago. No replies since.
  4. Nucleare theme : on a full width page, featured image is not full width User last replied: 7 months ago. Most recent reply: 7 months ago
  5. Ecto Theme Assistance - Font/Spacing User last replied: 7 months ago. No replies since.
  6. How to upload free and premium theme to wordpress.com directory User last replied: 7 months ago. No replies since.
  7. Problem with Wimpie Lite templet User last replied: 7 months ago. No replies since.
  8. ERROR: There is no user registered with that email address. User last replied: 7 months ago. No replies since.
  9. passesmoi tasouris User last replied: 7 months ago. No replies since.
  10. ERROR: There is no user registered with that email address. User last replied: 7 months ago. No replies since.
  11. Can't access my site after updates plug in User last replied: 7 months ago. No replies since.
  12. Jetpack Update Blew up My Site User last replied: 7 months ago. No replies since.
  13. Connect Jetpack User last replied: 7 months ago. No replies since.
  14. Self-hosted? User last replied: 7 months ago. No replies since.
  15. Error with installing theme User last replied: 7 months ago. No replies since.
  16. Dynamically link to most recent post in a category User last replied: 7 months ago. No replies since.
  17. Twenty Sixteen: menu mobile view broken? User last replied: 7 months ago. No replies since.
  18. Google analyticator plugin ERROR User last replied: 7 months ago. No replies since.
  19. Downloading a theme I just bought User last replied: 7 months ago. No replies since.
  20. Uploading wordpress to a subfolder User last replied: 7 months ago. No replies since.
  21. Social Media Icons do not display User last replied: 7 months ago. No replies since.
  22. Themeforest-avada User last replied: 7 months ago. No replies since.
  23. Themeforest-avada User last replied: 7 months ago. No replies since.
  24. Looking for a premium WP Theme User last replied: 7 months ago. No replies since.
  25. please call me asap [removed phone number for privacy] User last replied: 7 months ago. No replies since.
  26. Logo full size and responsive for desktop and mobile User last replied: 7 months ago. No replies since.
  27. I can't embed an Iframe, which process do i need to follow? User last replied: 7 months ago. No replies since.
  28. Space between main column and sidebar User last replied: 8 months ago. No replies since.
  29. 'portfolio' setting User last replied: 8 months ago. No replies since.
  30. Home Page User last replied: 8 months ago. No replies since.

Threads Started

No more topics posted.


117181945