Need help? Check out our Support site, then


Back to WordPress.com Forums

kauilapele

Member Since
November 28, 2010 (6 years)

User Activity

Recent Replies

  1. As of today (11-1-17) cannot drag an image into a new post... User last replied: 2 weeks ago. No replies since.
  2. TEXT HAS TURNED TO ALL ITALICS!!! Why????? And the solution... just found it. User last replied: 6 months ago. Most recent reply: 6 months ago
  3. At 0024 my blog stats shows 0 views... impossible... why? User last replied: 10 months ago. No replies since.
  4. Images linked from another website is now being stored in MY media library. WHY? User last replied: 1 year ago. No replies since.
  5. Editor Feedback User last replied: 1 year ago. Most recent reply: 1 year ago
  6. new layout User last replied: 2 years ago. Most recent reply: 2 years ago
  7. "Customiz" button now appears at bottom of my home page... User last replied: 2 years ago. Most recent reply: 2 years ago
  8. Can no longer drag images from computer into post editor (old or new).. User last replied: 2 years ago. No replies since.
  9. Links to jpegs and videos now show as the full jpeg or video... What's Up? User last replied: 2 years ago. No replies since.
  10. Problems with links in my posts User last replied: 2 years ago. Most recent reply: 2 years ago
  11. Beep beep boop? User last replied: 2 years ago. Most recent reply: 2 years ago
  12. Let WordPress know you don't like the new editor User last replied: 2 years ago. Most recent reply: 2 years ago
  13. All of a sudden, all posts on home page are bold-italics... User last replied: 2 years ago. No replies since.
  14. Please Reinstate the Option of Choice to Use the Old Publishing Format User last replied: 2 years ago. Most recent reply: 2 years ago
  15. New "improved" edit interface is still deleting numeric tags. User last replied: 2 years ago. Most recent reply: 2 years ago
  16. What happened to my classic post and edit pages? User last replied: 2 years ago. Most recent reply: 2 years ago
  17. After 1 hour into the new day, I have NO views... IMPOSSIBLE User last replied: 2 years ago. No replies since.
  18. Problem receiving my verification email to publish posts and get my blog going User last replied: 2 years ago. Most recent reply: 2 years ago
  19. "Top Posts and Pages" says "No top posts or pages" in iPhone WP app 4.6.0.2 User last replied: 2 years ago. Most recent reply: 2 years ago
  20. Beep Beep Boop screen is a joke. Is this a glitch? User last replied: 3 years ago. Most recent reply: 3 years ago
  21. Invited user, they accepted, but not showing up User last replied: 3 years ago. Most recent reply: 3 years ago
  22. Image Resize User last replied: 3 years ago. Most recent reply: 3 years ago
  23. Only a portion of "likes" appearing in posts. User last replied: 4 years ago. No replies since.
  24. all of my 'likes' are not appearing. User last replied: 4 years ago. No replies since.
  25. The likes have disappeared from each post. User last replied: 4 years ago. Most recent reply: 4 years ago
  26. Likes are showing maximum of nine User last replied: 4 years ago. No replies since.
  27. "Starting soon, your stats page will be on the WordPress.com homepage only." User last replied: 5 years ago. Most recent reply: 5 years ago
  28. Disable Infinite Scroll with Custom CSS? User last replied: 5 years ago. Most recent reply: 5 years ago
  29. Are there format, or Administrator Drop down changes taking place right now? User last replied: 6 years ago. Most recent reply: 6 years ago

Threads Started

No more topics posted.