Need help? Check out our Support site, then


Back to WordPress.com Forums

kikiorleans

Member Since
May 25, 2010 (7 years)

User Activity

Recent Replies

  1. Exif data no longer showing despite correct settings User last replied: 3 weeks ago. Most recent reply: 2 weeks ago
  2. New Spam Farms / Akismet Learning / Comment Blacklist Working ? User last replied: 6 months ago. Most recent reply: 6 months ago
  3. Stolen Work User last replied: 11 months ago. No replies since.
  4. Unusual amount of fake (?) followers and fake links User last replied: 1 year ago. Most recent reply: 1 year ago
  5. Likes not showing up on any posts (mine and others') User last replied: 1 year ago. Most recent reply: 1 year ago
  6. When mousing over a commenter's blog URL in the comments approval section, I used to get a litt User last replied: 2 years ago. No replies since.
  7. Spam Overload in Feedback section User last replied: 2 years ago. No replies since.
  8. Cubic Theme Front Static Page User last replied: 2 years ago. Most recent reply: 2 years ago
  9. Header images not showing in media library and uploaded images User last replied: 3 years ago. No replies since.
  10. Likes not showing in posts (pc version) User last replied: 3 years ago. Most recent reply: 3 years ago
  11. My sharing buttons aren't showing up. User last replied: 3 years ago. No replies since.
  12. Why does the new wordpress hover bar not have a link to my dashboard? User last replied: 3 years ago. Most recent reply: 3 years ago
  13. Disable reblog button no longer working User last replied: 3 years ago. No replies since.
  14. spam followers and spammed forum page User last replied: 3 years ago. Most recent reply: 3 years ago
  15. Reader changed? User last replied: 4 years ago. Most recent reply: 3 years ago
  16. MY BLOGS tab no longer features "manage comments" User last replied: 4 years ago. Most recent reply: 4 years ago
  17. Quintus Theme - pictures suddenly showing up too large User last replied: 4 years ago. No replies since.
  18. Custom Header Image Missing from Quintus Theme User last replied: 4 years ago. Most recent reply: 4 years ago
  19. Quintus Header issue User last replied: 4 years ago. Most recent reply: 4 years ago
  20. not showing title User last replied: 4 years ago. Most recent reply: 4 years ago
  21. Gravatar Problems User last replied: 4 years ago. No replies since.
  22. Uploaded pictures show in post but have disappeared from library User last replied: 4 years ago. No replies since.
  23. Add Media and Email Post Changes problems User last replied: 4 years ago. No replies since.
  24. Wordpress site looking terrible on IE, but great on all the other browsers User last replied: 4 years ago. No replies since.
  25. Problems with background colour change User last replied: 4 years ago. No replies since.
  26. Gravatar Profile User last replied: 4 years ago. No replies since.
  27. Summary Tables for stats User last replied: 4 years ago. Most recent reply: 4 years ago
  28. Attachments with RSS feeds User last replied: 5 years ago. Most recent reply: 5 years ago
  29. Posts being published from draft do not show on blog or reader User last replied: 5 years ago. No replies since.
  30. Why are my posts not listed in WordPress "recent posts" lists? User last replied: 5 years ago. No replies since.

Threads Started

No more topics posted.