Need help? Check out our Support site, then


Back to WordPress.com Forums

kikiorleans

Member Since
May 25, 2010 (7 years)

User Activity

Recent Replies

  1. New Spam Farms / Akismet Learning / Comment Blacklist Working ? User last replied: 4 months ago. Most recent reply: 4 months ago
  2. Stolen Work User last replied: 9 months ago. No replies since.
  3. Unusual amount of fake (?) followers and fake links User last replied: 11 months ago. Most recent reply: 11 months ago
  4. Likes not showing up on any posts (mine and others') User last replied: 1 year ago. Most recent reply: 1 year ago
  5. When mousing over a commenter's blog URL in the comments approval section, I used to get a litt User last replied: 1 year ago. No replies since.
  6. Spam Overload in Feedback section User last replied: 2 years ago. No replies since.
  7. Cubic Theme Front Static Page User last replied: 2 years ago. Most recent reply: 2 years ago
  8. Header images not showing in media library and uploaded images User last replied: 2 years ago. No replies since.
  9. Likes not showing in posts (pc version) User last replied: 3 years ago. Most recent reply: 3 years ago
  10. My sharing buttons aren't showing up. User last replied: 3 years ago. No replies since.
  11. Why does the new wordpress hover bar not have a link to my dashboard? User last replied: 3 years ago. Most recent reply: 3 years ago
  12. Disable reblog button no longer working User last replied: 3 years ago. No replies since.
  13. spam followers and spammed forum page User last replied: 3 years ago. Most recent reply: 3 years ago
  14. Reader changed? User last replied: 3 years ago. Most recent reply: 3 years ago
  15. MY BLOGS tab no longer features "manage comments" User last replied: 3 years ago. Most recent reply: 3 years ago
  16. Quintus Theme - pictures suddenly showing up too large User last replied: 3 years ago. No replies since.
  17. Custom Header Image Missing from Quintus Theme User last replied: 4 years ago. Most recent reply: 4 years ago
  18. Quintus Header issue User last replied: 4 years ago. Most recent reply: 4 years ago
  19. not showing title User last replied: 4 years ago. Most recent reply: 4 years ago
  20. Gravatar Problems User last replied: 4 years ago. No replies since.
  21. Uploaded pictures show in post but have disappeared from library User last replied: 4 years ago. No replies since.
  22. Add Media and Email Post Changes problems User last replied: 4 years ago. No replies since.
  23. Wordpress site looking terrible on IE, but great on all the other browsers User last replied: 4 years ago. No replies since.
  24. Problems with background colour change User last replied: 4 years ago. No replies since.
  25. Gravatar Profile User last replied: 4 years ago. No replies since.
  26. Summary Tables for stats User last replied: 4 years ago. Most recent reply: 4 years ago
  27. Attachments with RSS feeds User last replied: 4 years ago. Most recent reply: 4 years ago
  28. Posts being published from draft do not show on blog or reader User last replied: 5 years ago. No replies since.
  29. Why are my posts not listed in WordPress "recent posts" lists? User last replied: 5 years ago. No replies since.
  30. AutoFocus Theme - questions and issues User last replied: 5 years ago. No replies since.

Threads Started

No more topics posted.