Need help? Check out our Support site, then


Back to WordPress.com Forums

kraftbj

Member Since
November 1, 2007 (8 years)

User Activity

Recent Replies

  1. I disconnected w/ Jetpack can I get it back? User last replied: 4 months ago. Most recent reply: 4 months ago
  2. Routing Problems from Webserver to jetpack.wordpress.com User last replied: 10 months ago. Most recent reply: 10 months ago
  3. News item re WordPress security & twenty-fifteen - apply to blogs? User last replied: 1 year ago. Most recent reply: 1 year ago
  4. blog upgrade - invoice User last replied: 1 year ago. No replies since.
  5. Delete Jetpack link User last replied: 2 years ago. No replies since.
  6. Authorship and Google+ **PAGES** User last replied: 2 years ago. Most recent reply: 2 years ago
  7. How do I stop immediate email notifications to subscribers every time I post? User last replied: 2 years ago. No replies since.
  8. Reader changed? User last replied: 2 years ago. Most recent reply: 2 years ago
  9. Adding Hosted WordPress Domain to Blogger account User last replied: 2 years ago. No replies since.
  10. Photos suddenly became HUGE and won't size correctly User last replied: 2 years ago. No replies since.
  11. importing images from Weblog User last replied: 2 years ago. Most recent reply: 2 years ago
  12. Menu dissapears in landscape on mobile phone in Responsive theme User last replied: 2 years ago. Most recent reply: 2 years ago
  13. Domain Mapping Plugin for comunicatestesso.com User last replied: 2 years ago. No replies since.
  14. errors in coding User last replied: 2 years ago. No replies since.
  15. How do I move a post in my blog to a page of it's own User last replied: 2 years ago. No replies since.
  16. Why did my vimeo links stop embedding? User last replied: 2 years ago. No replies since.
  17. "Likes" and their notifications appearing, disappearing, reappearing on posts. User last replied: 2 years ago. No replies since.
  18. Removing auto-hyphenation from Twenty-fourteen User last replied: 2 years ago. No replies since.
  19. Bad sincronization for comments and likes User last replied: 2 years ago. Most recent reply: 2 years ago
  20. Likes are slow in displaying on posts User last replied: 2 years ago. No replies since.
  21. Emails - User last replied: 2 years ago. No replies since.
  22. Lost account info User last replied: 2 years ago. No replies since.
  23. I can embed a vimeo video on my post, (Premium account) User last replied: 2 years ago. No replies since.
  24. Has anyone ever lost the Wikipedia link capability in posting? User last replied: 2 years ago. No replies since.
  25. Problem uploading personal video User last replied: 2 years ago. No replies since.
  26. Change menu background colour on Able Theme User last replied: 2 years ago. Most recent reply: 2 years ago
  27. How do I located imported posts? User last replied: 2 years ago. Most recent reply: 2 years ago
  28. Update User last replied: 2 years ago. No replies since.

Threads Started

No more topics posted.