Need help? Check out our Support site, then


Back to WordPress.com Forums

kraftbj

Member Since
November 1, 2007 (7 years)
Website
https://kraft.im

User Activity

Recent Replies

  1. Routing Problems from Webserver to jetpack.wordpress.com User last replied: 1 day ago. Most recent reply: 17 hours ago
  2. News item re WordPress security & twenty-fifteen - apply to blogs? User last replied: 1 month ago. Most recent reply: 1 month ago
  3. blog upgrade - invoice User last replied: 2 months ago. No replies since.
  4. Delete Jetpack link User last replied: 1 year ago. No replies since.
  5. Authorship and Google+ **PAGES** User last replied: 1 year ago. Most recent reply: 1 year ago
  6. How do I stop immediate email notifications to subscribers every time I post? User last replied: 1 year ago. No replies since.
  7. Reader changed? User last replied: 1 year ago. Most recent reply: 1 year ago
  8. Adding Hosted WordPress Domain to Blogger account User last replied: 1 year ago. No replies since.
  9. Photos suddenly became HUGE and won't size correctly User last replied: 1 year ago. No replies since.
  10. importing images from Weblog User last replied: 1 year ago. Most recent reply: 1 year ago
  11. Menu dissapears in landscape on mobile phone in Responsive theme User last replied: 1 year ago. Most recent reply: 1 year ago
  12. Domain Mapping Plugin for comunicatestesso.com User last replied: 1 year ago. No replies since.
  13. errors in coding User last replied: 1 year ago. No replies since.
  14. How do I move a post in my blog to a page of it's own User last replied: 1 year ago. No replies since.
  15. Why did my vimeo links stop embedding? User last replied: 1 year ago. No replies since.
  16. "Likes" and their notifications appearing, disappearing, reappearing on posts. User last replied: 1 year ago. No replies since.
  17. Removing auto-hyphenation from Twenty-fourteen User last replied: 1 year ago. No replies since.
  18. Bad sincronization for comments and likes User last replied: 1 year ago. Most recent reply: 1 year ago
  19. Likes are slow in displaying on posts User last replied: 1 year ago. No replies since.
  20. Emails - User last replied: 1 year ago. No replies since.
  21. Lost account info User last replied: 1 year ago. No replies since.
  22. I can embed a vimeo video on my post, (Premium account) User last replied: 1 year ago. No replies since.
  23. Has anyone ever lost the Wikipedia link capability in posting? User last replied: 1 year ago. No replies since.
  24. Problem uploading personal video User last replied: 1 year ago. No replies since.
  25. Change menu background colour on Able Theme User last replied: 1 year ago. Most recent reply: 1 year ago
  26. How do I located imported posts? User last replied: 1 year ago. Most recent reply: 1 year ago
  27. Update User last replied: 1 year ago. No replies since.
  28. Não consigo renovar meu domínio User last replied: 1 year ago. No replies since.

Threads Started

No more topics posted.


1291