Need help? Check out our Support site, then


Back to WordPress.com Forums

lavagabonde

Member Since
January 18, 2006 (11 years)

User Activity

Recent Replies

  1. 502 Bad Gateway error for Reader User last replied: 1 year ago. No replies since.
  2. blog with malware User last replied: 2 years ago. Most recent reply: 2 years ago
  3. Any idea why fonts are not loading correctly from WordPress? User last replied: 2 years ago. Most recent reply: 2 years ago
  4. Header and all customisations gone! User last replied: 2 years ago. Most recent reply: 2 years ago
  5. Still getting spam on closed comments User last replied: 2 years ago. Most recent reply: 2 years ago
  6. Why is my stats so low? User last replied: 3 years ago. Most recent reply: 2 years ago
  7. Disable Comments on Media Attachments User last replied: 3 years ago. No replies since.
  8. No Likes appearing User last replied: 3 years ago. Most recent reply: 3 years ago
  9. Problem with followers seeing my posts User last replied: 4 years ago. Most recent reply: 4 years ago
  10. Accidentally reported a blog User last replied: 4 years ago. Most recent reply: 4 years ago
  11. Tags don't work anymore User last replied: 5 years ago. No replies since.
  12. problems with viewing blog in internet explorer User last replied: 5 years ago. Most recent reply: 5 years ago
  13. deleted post still showing up on reader and other problems User last replied: 5 years ago. No replies since.

Threads Started

No more topics posted.