Need help? Check out our Support site, then


Back to WordPress.com Forums

leeinblack

Member Since
March 15, 2012 (4 years)

User Activity

Recent Replies

  1. Short URL gone from Twitter share function? User last replied: 8 months ago. Most recent reply: 8 months ago
  2. Search box not showing up! User last replied: 1 year ago. No replies since.
  3. Header and all customisations gone! User last replied: 1 year ago. Most recent reply: 1 year ago
  4. Facebook "like" box problem User last replied: 1 year ago. No replies since.
  5. Please Reinstate the Option of Choice to Use the Old Publishing Format User last replied: 1 year ago. Most recent reply: 1 year ago
  6. Images in Media Library and in published posts appearing broken User last replied: 2 years ago. Most recent reply: 2 years ago
  7. Beep Beep Boop screen is a joke. Is this a glitch? User last replied: 2 years ago. Most recent reply: 2 years ago
  8. Linked-In connection issues User last replied: 3 years ago. No replies since.
  9. Twitter connection apparently not working! User last replied: 3 years ago. Most recent reply: 3 years ago
  10. Getting no email notifications of posts on blogs I follow User last replied: 3 years ago. Most recent reply: 3 years ago
  11. Updates changed site layout! User last replied: 3 years ago. Most recent reply: 3 years ago
  12. Publicize doesn't post images into FB anymore User last replied: 3 years ago. Most recent reply: 3 years ago
  13. Website connection to Facebook not refreshing User last replied: 4 years ago. Most recent reply: 4 years ago
  14. "Like" button requiring readers to have password User last replied: 4 years ago. Most recent reply: 4 years ago
  15. Facebook "Likes" box query User last replied: 4 years ago. No replies since.
  16. Liking other blogs' posts problem User last replied: 4 years ago. No replies since.
  17. My pictures that I uploaded and posted are not showing User last replied: 4 years ago. Most recent reply: 4 years ago

Threads Started

No more topics posted.