Need help? Check out our Support site, then


Back to WordPress.com Forums

longshotsblues

Member Since
June 19, 2009 (8 years)
Website
http://longshotsblues.wordpress.com/

User Activity

Recent Replies

  1. All You Tube video's wiped off my blogsite and replaced by No hotlinking please. User last replied: 1 month ago. Most recent reply: 1 month ago
  2. My YT video's are blacked out User last replied: 1 year ago. No replies since.
  3. Email followers User last replied: 1 year ago. Most recent reply: 1 year ago
  4. Inserting pictures in edit the right size User last replied: 1 year ago. No replies since.
  5. Why again has You Tube videos autoplay have been stopped? User last replied: 1 year ago. No replies since.
  6. A plugin is needed to display content User last replied: 1 year ago. No replies since.
  7. Need Classic Editor back to add pictures to older posts!! User last replied: 1 year ago. Most recent reply: 1 year ago
  8. How do I restore the classic layout when adding and editing a post? User last replied: 1 year ago. No replies since.
  9. Can I make "read more" go to top of post page? User last replied: 1 year ago. No replies since.
  10. Editor Feedback User last replied: 1 year ago. Most recent reply: 1 year ago
  11. Action Bar Feedback User last replied: 2 years ago. Most recent reply: 1 year ago
  12. Shortlink is missing. User last replied: 2 years ago. Most recent reply: 2 years ago
  13. Header and all customisations gone! User last replied: 2 years ago. Most recent reply: 2 years ago
  14. Unable to change primary menu and change header image User last replied: 2 years ago. Most recent reply: 2 years ago
  15. How to block image download from other users? User last replied: 2 years ago. Most recent reply: 2 years ago
  16. Shortlink Problems again User last replied: 2 years ago. No replies since.
  17. My WordPress site is misspelled, help! User last replied: 2 years ago. Most recent reply: 2 years ago
  18. Shortlink is now missing. User last replied: 2 years ago. Most recent reply: 2 years ago
  19. You Tube Video Auto Play User last replied: 2 years ago. Most recent reply: 2 years ago
  20. Autoplay Permanently Disabled from WordPress? User last replied: 2 years ago. No replies since.
  21. Now You Tube Video's are not visable. User last replied: 2 years ago. No replies since.
  22. IP Trackers no longer working User last replied: 2 years ago. No replies since.
  23. How can I add a petition I started off to the side of my blog User last replied: 2 years ago. Most recent reply: 2 years ago
  24. Can't Copy Shortlink User last replied: 3 years ago. Most recent reply: 3 years ago
  25. Beep Beep Boop screen is a joke. Is this a glitch? User last replied: 3 years ago. Most recent reply: 3 years ago
  26. Proofread button causing interface problem User last replied: 3 years ago. Most recent reply: 3 years ago
  27. Links and pictures User last replied: 3 years ago. No replies since.
  28. Is there anyway we can add Watermarks to our pictures on WP.com? User last replied: 3 years ago. No replies since.
  29. I broke my post title's permalink :o( User last replied: 4 years ago. Most recent reply: 4 years ago
  30. Stats Page: View All is not working. User last replied: 4 years ago. No replies since.

Threads Started

No more topics posted.


12