Need help? Check out our Support site, then


Back to WordPress.com Forums

mountaincoward

Member Since
March 1, 2011 (5 years)
Website
http://mountaincowardadventures.wordpress.com

User Activity

Recent Replies

  1. Editor Feedback User last replied: 8 months ago. Most recent reply: 2 months ago
  2. The new add media system doesn't allow making my image a link User last replied: 9 months ago. No replies since.
  3. Accidentally Published Draft User last replied: 9 months ago. No replies since.
  4. Photos won't load properly in new posts User last replied: 9 months ago. No replies since.
  5. Photos won't load properly in new posts User last replied: 9 months ago. No replies since.
  6. Clicking on new post photos no longer selects image or title (href tag missing) User last replied: 10 months ago. Most recent reply: 10 months ago
  7. How do I post a new blog post under a specific 'page'? User last replied: 10 months ago. No replies since.
  8. Header and all customisations gone! User last replied: 1 year ago. Most recent reply: 1 year ago
  9. My Blog Header Photo Has Changed This Morning User last replied: 1 year ago. Most recent reply: 1 year ago
  10. Strange traffic to home page/archives User last replied: 1 year ago. Most recent reply: 1 year ago
  11. Anyone else finding all their WordPress stuff is loading realllly slowly? User last replied: 1 year ago. Most recent reply: 1 year ago
  12. what purpose does it serve User last replied: 1 year ago. Most recent reply: 1 year ago
  13. Why is my stats so low? User last replied: 1 year ago. Most recent reply: 1 year ago
  14. Random Post Feature Has Gone Missing? User last replied: 1 year ago. Most recent reply: 1 year ago
  15. Images in Media Library and in published posts appearing broken User last replied: 1 year ago. Most recent reply: 1 year ago
  16. Talk Talk 'No Data Received' error User last replied: 2 years ago. Most recent reply: 2 years ago
  17. 'Down Arrow' Symbol Against Some Posts in Stats User last replied: 3 years ago. Most recent reply: 3 years ago
  18. Why did my blog reformat itself? User last replied: 3 years ago. Most recent reply: 3 years ago
  19. Photo Handling in my Blog Posts Has Changed User last replied: 3 years ago. No replies since.
  20. Creepy, possibly pedophile posting comments. User last replied: 3 years ago. Most recent reply: 3 years ago
  21. How Can I Backup my Blog? User last replied: 3 years ago. Most recent reply: 3 years ago
  22. 'Likes' being gamed? User last replied: 3 years ago. Most recent reply: 3 years ago
  23. Unable to load my stats from WordPress but can access from my Dashboard User last replied: 4 years ago. No replies since.
  24. "My Stats" page not loading: "javascript:void(null)"? User last replied: 4 years ago. Most recent reply: 3 years ago
  25. I'm looking for some blogs to read. User last replied: 4 years ago. Most recent reply: 4 years ago
  26. Teen life in india User last replied: 4 years ago. Most recent reply: 4 years ago
  27. Having to Approve My Own Comments and Enter My Details to Comment on my Own Blog User last replied: 4 years ago. Most recent reply: 4 years ago
  28. Approving my own comments while logged in User last replied: 4 years ago. No replies since.
  29. Settings - Reading... Full Text Showing instead of Summary User last replied: 5 years ago. Most recent reply: 5 years ago
  30. Page Password Protection has Stopped Working User last replied: 5 years ago. No replies since.

Threads Started

No more topics posted.