Need help? Check out our Support site, then


Back to WordPress.com Forums

universalgeni

Member Since
January 18, 2007 (10 years)

User Activity

Recent Replies

  1. Images SOMETIMES Do Not Display User last replied: 6 years ago. No replies since.
  2. Unable to save the image problems User last replied: 6 years ago. Most recent reply: 6 years ago
  3. Problem with pictures User last replied: 6 years ago. Most recent reply: 6 years ago
  4. How do I add my blog logo? User last replied: 6 years ago. Most recent reply: 6 years ago
  5. How to add a donation button to my blog User last replied: 6 years ago. Most recent reply: 6 years ago
  6. Club of two blog User last replied: 6 years ago. Most recent reply: 6 years ago
  7. Why is this link highlighted in blue...? User last replied: 6 years ago. Most recent reply: 6 years ago
  8. помогите от оскорблений User last replied: 6 years ago. Most recent reply: 6 years ago
  9. Comments closed - why? User last replied: 6 years ago. Most recent reply: 6 years ago
  10. Calendar ONline User last replied: 6 years ago. Most recent reply: 6 years ago
  11. Please introduce a Youtube PLAYLISTS embed User last replied: 6 years ago. Most recent reply: 6 years ago
  12. photos will only post to the top of the each post User last replied: 6 years ago. Most recent reply: 6 years ago
  13. picture format screwed up User last replied: 6 years ago. Most recent reply: 6 years ago
  14. Sidebar has disappeared User last replied: 6 years ago. Most recent reply: 6 years ago
  15. Problems Posting Pictures User last replied: 6 years ago. Most recent reply: 6 years ago
  16. how do I upload an official plug in from Photoshelter? User last replied: 6 years ago. Most recent reply: 6 years ago
  17. Why is the wrong profile photo appearing? User last replied: 6 years ago. Most recent reply: 6 years ago
  18. My Blog is Missing User last replied: 6 years ago. Most recent reply: 6 years ago
  19. how can i move all my posts from windows live spaces? User last replied: 6 years ago. Most recent reply: 6 years ago
  20. 504 Gateway Time-out - nginx User last replied: 6 years ago. Most recent reply: 6 years ago
  21. WordPress running really slow? User last replied: 6 years ago. Most recent reply: 6 years ago
  22. Adf.ly? User last replied: 6 years ago. Most recent reply: 6 years ago
  23. my blog is not working User last replied: 6 years ago. Most recent reply: 6 years ago
  24. WP slow & can't upload images User last replied: 6 years ago. Most recent reply: 6 years ago
  25. New post wont open? User last replied: 6 years ago. Most recent reply: 6 years ago
  26. Useless yellow band: "Post updated. View post" User last replied: 6 years ago. No replies since.
  27. Vimeo embeds out of control User last replied: 6 years ago. Most recent reply: 6 years ago
  28. Advertising appearing on blog User last replied: 6 years ago. Most recent reply: 6 years ago
  29. If you could change one thing about your theme, what would it be? User last replied: 6 years ago. Most recent reply: 6 years ago
  30. Wibiya toolbar User last replied: 7 years ago. Most recent reply: 7 years ago

Threads Started

No more topics posted.