Need help? Check out our Support site, then


Back to WordPress.com Forums

westi

Member Since
November 3, 2005 (9 years)
Website
http://westi.wordpress.com/

User Activity

Recent Replies

  1. I cannot see the 'plugin' feature on my selfhosted wordpress site User last replied: 2 years ago. Most recent reply: 2 years ago
  2. RSS feed User last replied: 2 years ago. No replies since.
  3. Why so much board spam this morning? User last replied: 2 years ago. Most recent reply: 2 years ago
  4. Importing from another WordPress blog User last replied: 2 years ago. No replies since.
  5. Images won't display in full uploaded size in posts User last replied: 2 years ago. No replies since.
  6. stop ads User last replied: 2 years ago. No replies since.
  7. account broken User last replied: 2 years ago. Most recent reply: 2 years ago
  8. what happened to my blog? User last replied: 2 years ago. No replies since.
  9. Matt’s fault User last replied: 3 years ago. No replies since.
  10. use other account's old username.. User last replied: 3 years ago. Most recent reply: 3 years ago
  11. Domain Authority for this domain requires that your DNS servers respond in an au User last replied: 3 years ago. No replies since.
  12. blog privacy User last replied: 3 years ago. No replies since.
  13. Map an Existing Domain - ISSUE User last replied: 3 years ago. Most recent reply: 3 years ago
  14. My Blog is down User last replied: 3 years ago. Most recent reply: 3 years ago
  15. Background Image has disappeared User last replied: 3 years ago. Most recent reply: 3 years ago
  16. Blog won't accept the password User last replied: 3 years ago. Most recent reply: 3 years ago
  17. Password Protected Pages - Problem User last replied: 3 years ago. Most recent reply: 3 years ago
  18. Missing text in dashboard User last replied: 3 years ago. Most recent reply: 3 years ago
  19. Hosting a Zoho discussion forum on a subdomain purchased through WP? User last replied: 3 years ago. No replies since.
  20. Is it possible to add Custom Design with a self-hosted site User last replied: 3 years ago. Most recent reply: 3 years ago
  21. Am I doing something wrong when I approve comments? It's not working. User last replied: 3 years ago. No replies since.
  22. My stats page will not appear. User last replied: 3 years ago. Most recent reply: 3 years ago
  23. Cannot switch settings from private to public User last replied: 3 years ago. No replies since.
  24. blog not loading User last replied: 3 years ago. No replies since.
  25. Smal Sysyem error User last replied: 3 years ago. No replies since.
  26. P2 theme - Can not post - P2 could not connect with WordPress. User last replied: 3 years ago. Most recent reply: 3 years ago
  27. Where do I upload new themes in WordPress 3.2? User last replied: 3 years ago. No replies since.
  28. I like to move my blog from wordpress.com to wordpress.org User last replied: 3 years ago. Most recent reply: 3 years ago
  29. When I try to paste content, sometimes it works and sometimes it doesn't! User last replied: 3 years ago. Most recent reply: 3 years ago
  30. default notification for my replies User last replied: 3 years ago. Most recent reply: 3 years ago

Threads Started

No more topics posted.


1234