Need help? Check out our Support site, then


Back to WordPress.com Forums

yoavf

Member Since
February 18, 2009 (6 years)
Website
http://blog.yoavfarhi.com

User Activity

Recent Replies

  1. Strings synchronization and placeholders identification User last replied: 1 month ago. No replies since.
  2. Header and all customisations gone! User last replied: 1 month ago. Most recent reply: 1 month ago
  3. Header image changing back to default User last replied: 1 month ago. Most recent reply: 1 month ago
  4. background pictures dissapear User last replied: 1 month ago. Most recent reply: 1 month ago
  5. why does my header image keep defaulting back to the original image User last replied: 1 month ago. No replies since.
  6. Header image changed to default User last replied: 1 month ago. No replies since.
  7. All my customizations are gone! User last replied: 1 month ago. Most recent reply: 1 month ago
  8. "First Post!" string, WordPress.com translation User last replied: 1 month ago. Most recent reply: 1 month ago
  9. Time to create "uk.wordpress.com"? User last replied: 1 month ago. Most recent reply: 1 month ago
  10. Right-to-left post in blog User last replied: 1 month ago. Most recent reply: 1 month ago
  11. %(hidden)s variable content User last replied: 2 months ago. Most recent reply: 2 months ago
  12. Urdu not set as RTL in GlotPress? User last replied: 2 months ago. Most recent reply: 2 weeks ago
  13. HTML tags are not properly closed (?) User last replied: 3 months ago. No replies since.
  14. Pinkpacks routing to old domain User last replied: 4 months ago. No replies since.
  15. Removing words from event brute theme. User last replied: 4 months ago. No replies since.
  16. Pages no longer visible User last replied: 4 months ago. Most recent reply: 4 months ago
  17. cancel premium trial User last replied: 4 months ago. Most recent reply: 4 months ago
  18. stats User last replied: 4 months ago. Most recent reply: 3 months ago
  19. home page link is wrong User last replied: 4 months ago. Most recent reply: 4 months ago
  20. no puedo cambiar dominio User last replied: 4 months ago. Most recent reply: 3 months ago
  21. Switching off autoformat per locale? User last replied: 4 months ago. No replies since.
  22. Split theme translations from wpcom po? #2 User last replied: 4 months ago. Most recent reply: 4 months ago
  23. Clustering strings for improved translation context User last replied: 6 months ago. No replies since.
  24. Split theme translations from wpcom po? User last replied: 6 months ago. Most recent reply: 6 months ago
  25. Badly chopped string User last replied: 6 months ago. No replies since.
  26. Typo User last replied: 7 months ago. No replies since.
  27. Continue Reading User last replied: 8 months ago. Most recent reply: 8 months ago
  28. Problem with the apostrophe character User last replied: 8 months ago. Most recent reply: 8 months ago
  29. Missing themes from local pages User last replied: 9 months ago. Most recent reply: 6 months ago

Threads Started

No more topics posted.


1222