en WordPress.com Forums Search Search Results for 'gutenberg'

Viewing 20 results - 1 through 20 (of 732 total)
  • Author
    Search Results

  • iceman75
    Member

    I understood….the problem is when you use the android app. You must switch back to classic editor on android and then you can switch to Gutenberg on PC.

    And then back to android.


    iceman75
    Member

    I’ve got the same problem. I used Gutenberg but I switched to classic for an article and there’s no way to come back to Gutenberg. My click on the message does nothing.

    #3434017

    Topic: Gutenberg

    in forum Support

    How can I find out if my blog has a Gutenberg-friendly theme?

    #3431993

    Topic: Classic Editor?

    in forum Support

    I loathe Gutenberg. I don’t want to use the ‘classic block’ I want to use the real classic editor that doesn’t involve blocks. How can I do this?

    I am moving my site here from another host, and I know from experience on my WP sites that I host on my own domain, that copy/paste into blocks creates nothing but headaches. The formatting falls apart… it’s just awful. There, I can disable Gutenberg with a plugin, but I’m not paying for this site, so a plugin isn’t an option.

    How do I get the real classic editor on my free WP backend, instead of the awful blocks? I loved the classic editor; it was so easy to use. The blocks? Not so much.

    #3431008

    I just learned that plans are for the ‘classic editor’ to only be supported through 2022. I wanted to let you know that as an experienced IT professional who uses WordPress to manage my personal websites, I consider this to be a fatal step in the wrong direction.

    I selected WordPress primarily because its editor (the classic editor) while imperfect, provides the right balance between a WYSIWYG content creation and near-html fine tuning. In short, I can have my cake and eat it to by quickly drafting a page or post, then in most cases, easily switching to code view to apply needed code-level tweaks.

    While the new editor has this ability in principle, in practice it’s more a choice between an training-wheel (block-based) editor that is 100% an encumberance and nuisance, and just coding the page in html.

    That’s not a choice I can live with, and worse, the new editor buries the toggle between the two editors. Honestly, I just cannot see maintaining a website long term using the new editor, and I suspect that if you look into the number of users who are using the ‘classic editor’ plug-in, you’ll find I’m not alone.

    ‘Block-based’ editors are like the alphabetically arranges keyboards used on typewriters in the 19th century. They made something inherently complex easier to teach to amateurs, but utterly useless to professionals.

    I hope you will re-think this direction.

    Ah. Mystery solved. Thank you, @kokkieh.

    I have used WordPress self-hosted for years, but this is my first project using WordPress.com since the advent of Gutenberg. Obviously, the learning curve is steeper than I anticipated.

    JGB

    #3429346

    adaruma
    Member

    That’s very mysterious! From this article, it looks like there is a third way to turn off Gutenberg — maybe you can check the functions.php file and see if someone added a filter to never use Gutenberg? If so, just removing that line should work.

    I would also suggest a sanity check and make sure those other two plugins aren’t installed.

    #3429021

    I have a really weird problem. I inherited my wordpress settings from previous owner, so with it came a lot of issues and legacies.

    My wordpress version is 5.3.2, but I don’t have Gutenberg editor, and I don’t have any plugins that turn it off either. The reason why I need that editor so badly is because my Theme “Newspaper by tagDiv” requires it to make mobile plugin work (mobile version of my website has insane lags – 15-30 score on pagespeed).

    I need either help with installing \ enabling Gutenberg or how to optimize my mobile version without losing functionality.

    #3428837

    supernovia
    Staff

    Hi! I’m not sure on that — it could be a setting in your theme, or a conflict between your theme and Gutenberg. It can likely be overcome with CSS. But, these forums are for the free sites using our managed hosting service, which can be quite different from running your own WordPress installation at another host. We don’t have access to your server.

    I’d try contacting support for your theme, as that may be your best bet.

    Then, going forward, here’s a link to the correct forums for self-managed sites:
    https://wordpress.org/support/forums/

    Or if you want to move the site to our services so we can provide direct support for you, let us know. Cheers!

    #3428728

    jacquiwithaq
    Member

    This feels slightly confusing to type out so bear with me!

    When I upload an image to WordPress (either in the Media Library directly or mid post), the image appears to be the width of my text within the editor. When I preview or publish a post, the image has shrunk to be smaller than the width of my text. I don’t know why this is happening (but I think it started with Gutenberg) and I don’t know how to fix it.

    I tried editing the image to be ‘full’ sized. It didn’t work. FYI all of my images are high quality and wider than the text width (750px).

    http://www.drinktheday.com if you want to see what I mean!

    TIA!

    #3423187

    kokkieh
    Staff

    Hi there,

    Are you working on https://burnforthemoon738438218.wordpress.com/?

    What are the exact links you’re trying to embed? There is currently an issue with Spotify embeds that has been reported to the team over on WordPress.org in https://github.com/WordPress/gutenberg/issues/19604, but as far as I know embeds from both SoundCloud and Facebook should still work.

    In fact, I just tested embedding a Facebook link, and it works fine for me.

    Make sure you’re embedding using the post link (right-click ->Copy Link Location on the post timestamp), and not using the embed code provided by Facebook.


    nickhodges
    Member

    I get ‘A post type mismatch has been detected.’ when I try to post or save a draft

    I am running WordPress 5.3.2 with the Scaffold theme.

    My site was working, but stopped working when I upgraded to 5.3.2

    I also upgraded the Gutenberg plugin.

    I have disabled all my plugins and that didn’t change anything.

    Help! I can’t post to my blog.

    I’m having the same issue, but I don’t have any options to change back to Gutenberg in the right hand menu. I’ve tried to find help on YouTube but none of those tutorials are working for me either. What am I missing?

    All of the font in my Gutenberg editor has gone from white to black.

    To be clear, my theme’s font color is set to white, and while previewing the post it appears correctly.

    I also have an issue with not being able to edit blocks until I delete them and hit ctrl+z, only then can I edit the content. Hitting ctrl+z also takes me to the last edit location which is quite annoying when it’s 10,000 words down. This isn’t always the case, sometimes blocks are editable.

    Can anyone help with either of these issues?

    #3417948

    galois
    Member

    it won’t work on your site correctly.

    What I’ll suggest, is to, instead, use the Flickr embed block and embed an image that will link to the whole photo album of yours.

    The Flickr embed block has a bug, @fresatomica
    See here (the first report):
    https://blog.jimgrey.net/2019/10/14/pasting-flickr-embed-codes-into-wordpress-blocks-no-longer-works/

    and here (the spanish forums):
    https://es.forums.wordpress.com/topic/editor-de-bloques-e-insercion-de-imagenes-via-flickr/

    and here (GitHub):
    https://github.com/WordPress/gutenberg/issues/17942

    #3417600

    Hi there,

    I was able to replicate the issue you are having when using Internet Explorer 11. It is a known issue that we have had trouble with but are working on:

    https://github.com/WordPress/gutenberg/pull/9622d

    IE11 is a browser that will be phased out within the next few years in favor of Microsoft Edge, so I would recommend using that browser, as it is more stable.

    We’ll let you know once we receive updates regarding the fix.

    Thank you!

    #3416971

    In reply to: 2020


    macmanx
    Staff

    Most themes made within the last year will work flawlessly with Gutenberg. :)

    #3416906

    In reply to: 2020

    Thank you – that is helpful!
    I was looking for a theme that was guaranteed to be Gutenberg compliant and I was impressed by the announcement of 2020.
    Perhaps it is not the answer to every maiden’s prayer? :-)

    Looking for a theme for a new website for the first time is a very daunting task. There seem to be no shortcuts except for trying any that look promising.

    #3414341

    jjcwatts
    Member

    This blog was created some years ago by my associates. Recently I have had trouble actually posting on it, as I am permitted to do so. What I need is some simple explanation I
    in layman’s language of the procedure using the classical mod,e not Gutenberg which I find intractable . Most information I’ve come across baffles me, the technical jargon particularly. I can not believe I am alone with this problem; but what is the answer?


    heyleeeo
    Member

    Recently I have switched from the Gutenberg editor to the Classic Editor just to try, but I didn’t get it, so I want to switch back the Gutenberg editor, but I am not finding where I can do that! When I go to a single post editor page, I don’t have the ‘…’ at the right top to change the editor!! Help please!!

Viewing 20 results - 1 through 20 (of 732 total)