Need help? Check out our Support site, then


WordPress.com ForumsTags → bug

Latest Discussions Add new topic » Post Count Last Poster Freshness
craft theme bug: display of twitter feed overhang in firefox 1 alexloveslego 1 day
Mobile menu in Apostrophe theme not working 2 michaelstvtray 3 weeks
WP 4.7 - Can't set the admin pages language to English [with temporary solution] 2 timethief 3 weeks
Language Settings 2 supernovia 1 month
The toolbar buttons won't align properly on mobile browsers. 6 kathrynwp 1 month
Comments ON OTHER BLOGS not showing up 2 darnelldibbles 1 month
Can't paste blog text in most recent android app 1 boldthoughtsblog 1 month
finding the page Eclectea 2 darnelldibbles 1 month
New Post Not Showing Up in WP Reader 8 darnelldibbles 2 months
Visual Editor unusual bug or virus? 1 webpagefreak 2 months
IMPOSSIBLE TO USE OR EVEN SEE MY BLOG 11 kokkieh 2 months
I applied to WordAds but called ineligible "no primary mapped domain" but I have 3 lizkarkoski 2 months
og:description taken from Site description, meta:description from Excerpt 8 supernovia 3 months
Wrong criteria when selecting og:images from posts without a Featured Image 2 supernovia 3 months
[closed] Comments not appearing 2 justjennifer 3 months
App Feedback and Bugs 1 galacticpresident 3 months
Blog posts not appearing in Reader + followers not showing 1 theswedishkiwi 3 months
Wordpress BUG: Reply to comments not showed 30 kokkieh 3 months
Cant return to default theme background color. 6 wpndesign 4 months
iPhone app notifications won't clear 2 lulaharp 4 months
Bug in "Independent Publisher" theme 4 kokkieh 5 months
I may have experienced a bug that ruined the look of a page I run 6 handlebarorionx 5 months
Outbound links auto-tagged with coolbar.pro tracking 2 wadekwon 5 months
Unresponsive script on wordpress.com 7 aivotulehdus 6 months
My widgets suddenly don't display correctly 2 drakosamatras 6 months
Libretto theme: the logo is not showing up. Is this a bug? 1 carladoria 7 months
[closed] Everything Went Wrong - Lost Intended Username and Website Address to Account Settings Malfunction 8 cosmojg 7 months
[closed] "Older posts" button not working properly with Dyad theme 2 kathrynwp 7 months
unwanted changes of image descriptions 1 thatzjazz 7 months
Can't stick sliced images together 8 supernovia 8 months

RSS link for this tag.

Start a new forum thread

You must log in to post.