Need help? Check out our Support site, then


WordPress.com ForumsTags → bug report

Latest Discussions Add new topic » Post Count Last Poster Freshness
I Can't Alter My Menus 24 musicdoc1 2 weeks
Zuki Theme: Blog Posts on Category Pages 7 florencefeathers 3 weeks
Horizontal linebutton 6 jeremeylduvall 4 weeks
Caption bug 15 kathrynwp 1 month
Another bug in the new editor (Categories) 14 jeremeylduvall 1 month
[closed] Problem creating wordpress site 10 chedonresume 1 month
new editor has trouble handling HTML code listings 5 rachelmcr 2 months
Bug Report - New post editor, doesn't retain linefeeds 6 lizthefair 2 months
Can you change the appearance of the text when using portfolio shortcode? 6 alexjgustafson 2 months
I've found something out about responding to comments!! 10 dmsnell 2 months
P2 Theme Bug: Search Results Shows Contact Form Shortcode 4 lorelle 2 months
Tags and small box for writing in 15 jshinault 2 months
Can I fix a problem with the pagination of a Category when one clicks 'Back'? 5 jeremeylduvall 2 months
Page for editing post is screwed up 5 siobhyb 2 months
Removing Comment Box on Specific Pages is Broken - Hemingway Rewritten 16 lizthefair 3 months
Categories titles overlapping 3 jeremeylduvall 3 months
email follow button 9 davidz11 3 months
New Post Title Feature to Capture First Sentence if No Title 13 alexjgustafson 4 months
Previously working Fine Art America embed code no longer showing up? 24 rootjosh 4 months
Anyone else having problems with the New Notifications Layout 158 justjennifer 4 months
Celsius- Odd Navigation on homepage post Photo Carousel 22 kathrynwp 4 months
Wrong address deleted 15 raincoaster 4 months
Bug - Scheduled Post vs. Post Immediately 2 jeremeylduvall 4 months
Contact form isn't working 2 chrisontheatre 4 months
[closed] Found bug 4 alexjgustafson 4 months
Illustratr Theme Bug Pictures 5 shawnajroberts 5 months
Where do lost comments go? 14 eurello 5 months
Gallery individual pic style error 7 hotjoint187 5 months
Why has the background to one of my blog posts turned blue? 16 tanyawearn94 5 months
Duplicate Text Problem In Classic Editor 21 johnjronline 5 months

RSS link for this tag.

Start a new forum thread

You must log in to post.