Need help? Check out our Support site, then


WordPress.com ForumsTags → bug

Latest Discussions Add new topic » Post Count Last Poster Freshness
Fail to publish Google Spreadsheet in my post 14 minerva09 4 years
Wordpress not allowing Line breaks/Returns 7 timethief 4 years
Social Media Widget: Opera bug 2 supportbot 4 years
Contact Form - Browser Crash 11 noirciplume 4 years
The corrector deleted my post 3 timethief 4 years
my blog is jumbled!?! 19 macmanx 4 years
How can I reached and change HTML code ? 14 macmanx 4 years
When 'Edit my Profile' is selected I am taken to an empy/new back end blog 2 timethief 4 years
How To Delete Custom Header 19 macmanx 4 years
Latex Bug 2 timethief 4 years
Error 400 = Bad Request? 8 timethief 4 years
Issues with saving after proof-reading 2 timethief 4 years
Poll in a post with new iPad interface 2 timethief 4 years
Form Builder not working correctly, I think. 7 enchantedisland 4 years
Facebook Share button doesn't read shortlink 11 raincoaster 4 years
Bug: text inside [sourcecode language="xml"] disappears 6 bpipe 4 years
Choco dateline 10 windwhistle 4 years
my login has vanished 9 lucasmcastro 4 years
Publishing Bug 15 thesacredpath 4 years
WordPress import creates duplicate images 2 timethief 4 years
Trouble installing Hybrid News 0.3 2 supportbot 4 years
"top clicks" spam 6 macmanx 4 years
Archivescounter bug with Blix theme 6 themeshaper 4 years
posting hyperlinks 13 timethief 4 years
BUG - Spectrum Theme 18 flaviomian 4 years
My domain name redirects to someone else's blog 5 lasarabande 4 years
Settings > Sharing > add service doesn't work 4 airodyssey 5 years
Wrong Dates Keep Appearing - This Is Becoming A Serious Visibility Issue! 1 scarletsculturegarden 5 years
Can't add images and more... 4 thesacredpath 5 years
help!!!! 4 edmundlawrence 5 years

RSS link for this tag.

Start a new forum thread

You must log in to post.